<!doctype html> <html lang="en"> <head> <meta charset="utf-8"> <meta name="viewport" content="width=device-width,initial-scale=1"> <meta name="theme-color" content="#dd2021"> <title>Episode 576: Infuse Your Sewing Time with Gratitude | AllPeopleQuilt.com</title> <link rel="dns-prefetch" href="//karma.mdpcdn.com"> <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io"> <link rel="dns-prefetch" href="//cdn.segment.com"> <link rel="stylesheet" type="text/css" href="/dist/style-49e2c5d7e20ee8fb7ac9-hash.css"> <script type="text/javascript">var linkElement = document.querySelector("link[href='/dist/style-49e2c5d7e20ee8fb7ac9-hash.css']");linkElement.onload = function(){var evt = new Event('global:blocking-css-loaded');window.dispatchEvent(evt);};</script> <script type="text/javascript"> (function() {
          var ots = document.createElement('script');
          ots.async = false;
          ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
          ots.charset = 'utf-8';
          ots.type = 'text/javascript';
          ots.setAttribute('data-domain-script', '35046ef3-a3af-48f9-b5d7-ecdafc71d5de');
          document.head.appendChild(ots);
        })();
  
        /* Arguments passed to this function:
        OneTrust ID (required): The OneTrust-assigned ID for this site.
        Environment (optional): Test environment is assumed. Specify 'prod' for production. */
        var mdp = mdp || {};
        mdp.locinfo = (function () {
          let locCode = 0;
          const init = function () {
            const otCountry = otStubData.userLocation.country;
            const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
            if (euNtns.indexOf(otCountry) !== -1) {
              locCode = 1;
              document.body.classList.add('euUser');
              setTimeout(() => {
                for (let element of document.getElementsByClassName('euDisabled')) {
                  element.style.display='none';
                }
                for (let element of document.getElementsByClassName('euEnabled')) {
                  element.style.display='block';
                }
              }, 0);
            } else if (otCountry === 'US') {
              locCode = 2;
              const ccpaLink = document.getElementsByClassName('ot-sdk-show-settings')[0];
              ccpaLink.setAttribute('data-tracking-label', 'California Do Not Sell');
            }
            if (locCode === 0) {
              const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
              if (otParent.length !== 0) {
                otParent[0].style.display = 'none';
              }
            }
          };
  
          return {
            init: init
          };
        }());
  
        function OptanonWrapper() {
          mdp.locinfo.init();
          const gpcTag = document.createElement('script');
          gpcTag.src = 'https://ddrvjrfwnij7n.cloudfront.net/js/gpc/gpc.min.js';
          document.head.append(gpcTag);
        } </script> <script id="universal-data-layer" type="text/javascript"> (function setDataLayer(global) {
      /**
   * The basic version of Universal Data Layer
   *
   * This version offers a simple get() and set()
   * to add and retrieve key/value pairs.
   *
   * Scoping a collection of key/values under a namespace is supported
   *
   * @param {*} udl A JS/JSON object up to to levels deep
   */
  function UniversalDataLayer(udl) {
    this._data = udl || {};
    this._data.udlLevel = 'basic';
    this.get = (key, ns) => {
      // Return entire namespace, when 'key' is null
      if (key === null && ns !== undefined) {
        if (this._data[ns] === undefined) {
          return null;
        }
        return this._data[ns];
      }
      // Return key of a namespace
      if (ns !== undefined) {
        if (this._data[ns] !== undefined && this._data[ns][key] !== undefined) {
          return this._data[ns][key];
        }
        return null;
      }
      // Return a single key/value
      if (this._data[key] !== undefined) {
        return this._data[key];
      }
      // Default
      return null;
    };
    this.set = (key, value, ns) => {
      // We are setting a namespace value
      if (ns !== undefined) {
        // Create namespace if it does not exist
        if (this._data[ns] === undefined) {
          this._data[ns] = {};
        }
        // Set key on namespace
        if (key !== undefined && key !== null) {
          this._data[ns][key] = value;
          if (value === undefined) {
            delete this._data[ns][key];
          }
        } else {
          // overwrite entire namespace with value
          this._data[ns] = value;
          if (value === undefined) {
            delete this._data[ns];
          }
        }
      } else {
        // Simple key/value
        this._data[key] = value;
        if (value === undefined) {
          delete this._data[key];
        }
      }
    };
    this.getAsync = (key) => new Promise((r) => {
      if (this.get(key) !== undefined) {
        r(this.get(key));
      }
      r(null);
    });
  
    this.setAsync = (key, value) => new Promise((r) => {
      this._data[key] = value;
      r(this);
    });
  }
  
  
      global.udl = new UniversalDataLayer({
    "affiliate_link_count": 0,
    "auth": {
      "auth0_config": {
        "domain": "accounts.allpeoplequilt.com",
        "clientId": "9zWF9h4ZrYcjbFSHdHwFQHsHjrFsf1se",
        "socialDomain": "accounts.allpeoplequilt.com",
        "socialClientId": "9zWF9h4ZrYcjbFSHdHwFQHsHjrFsf1se",
        "database": "atg-idp",
        "customDomain": true,
        "brandDomain": "https://www.allpeoplequilt.com"
      },
      "default_regsource": "0258",
      "bypass_page_auth": false,
      "legacy_token_required": false
    },
    "author": [],
    "brand": "apq",
    "category": "Quilting podcast",
    "channel": "Magazines &amp; More",
    "cms_id": "2062219",
    "content_graph_id": "cms/onecms_posts_apq_2062219",
    "content_type": "article",
    "created_date": "2022-11-14T17:03:14Z",
    "event": "unifiedPageview",
    "headline": "Episode 576: Infuse Your Sewing Time with Gratitude",
    "last_updated_date": 1669035600,
    "migrated": false,
    "nlp_categories": "/Hobbies & Leisure/Crafts/Fiber & Textile Arts",
    "nlp_entities": "Episode|Gratitude",
    "nlp_payload": "",
    "nlp_sentiment_label": "positive",
    "nlp_sentiment_magnitude": 12.2,
    "nlp_sentiment_score": 0.3,
    "path": "/magazines-more/quilting-podcast/episode-576-infuse-your-sewing-time-with-gratitude",
    "post_or_index": "post",
    "primary_image": "https://static.onecms.io/wp-content/uploads/sites/42/2022/11/14/Episode-576-2000.jpg",
    "primary_purpose": "traffic-and-acquisition",
    "publish_date": "2022-11-21T13:00:00Z",
    "shown_on_platform": "own",
    "sub_category": "",
    "syndicated": "all",
    "taxonomy_id": [
      "22679",
      "10546"
    ],
    "title": "episode 576: infuse your sewing time with gratitude",
    "url": "https://www.allpeoplequilt.com/magazines-more/quilting-podcast/episode-576-infuse-your-sewing-time-with-gratitude",
    "uuid": "c0d9454e-3403-46fe-97b5-137e43018da0"
  });
    })(window) </script> <script type="text/javascript"> function getQueryParam(paramName) {
      var query = window.location.search.substring(1);
      var params = query.split('&');
      for (var i = 0; i < params.length; i += 1) {
        var pair = params[i].split('=');
        if (pair[0] === paramName) {
          return pair[1];
        }
      }
      return false;
    };
    function removeURLParameter(url, param) {
      var urlParts = url.split('?');
      if (urlParts.length >= 2) {
        var prefix = "".concat(encodeURIComponent(param), "=");
        var params = urlParts[1].split(/[&;]/g);
        for (var i = params.length - 1; i >= 0; i -= 1) {
          if (params[i].lastIndexOf(prefix, 0) !== -1) {
            params.splice(i, 1);
          }
        }
        url = urlParts[0];
        if (params.length > 0) {
          url += "?".concat(params.join('&'));
        }
        return url;
      }
      return url;
    };
    function setCookie(cookieName, value, daysToExpire) {
      var expires = '';
      if (daysToExpire) {
        var date = new Date();
        date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
        expires = "; expires=".concat(date.toGMTString());
      }
      if (expires !== '') {
        document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
      }
      return true;
    };
    (function(){
      var hid = getQueryParam('hid');
      if (!hid) {
        return;
      }
      setCookie('hid', hid, 90);
  
      const request = new XMLHttpRequest();
      request.withCredentials = true;
      const url = '/hermes/?keys=hid&max-age=90';
      request.open('GET', url, true);
      request.send();
  
      window.location.replace(removeURLParameter(window.location.href, 'hid'));
    })();
  
    // Helper to allow reuse of the cookie getter function
    window.mdp = window.mdp || {};
    window.mdp.getCookieValue = function getCookieValue(name) {
      var cookie = document.cookie.match('(^|;)\\s*' + name + '\\s*=\\s*([^;]+)');
      return cookie ? decodeURIComponent(cookie.pop()) : '';
    } </script><script id="karma-loader" type="text/javascript">function loadKarma(w,d) {
    const isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
    w.karma = window.karma || {};
    w.karma.config = {
      adUnitFormat: 'ddm',
      apiVersion: 3,
      bypassDOMReady: false,
      isMobile: isMobile,
      site: 'ddm.allpeoplequilt.' + (isMobile ? 'mob' : 'com'),
      targeting: {
        channel: "MagazinesMore",
        ctype: "article",
        tags: [],
        id: "c0d9454e-3403-46fe-97b5-137e43018da0",
        parent: "quilting_podcast",
        type: "article",
        abTest: "mdextest",
        collapseall: (window.mdpKarmaNoAds ? true : ''),
        concepts: (udl.get('nlp_entities') || '').split(/\/|\|/).filter((n) => n),
        taxons: (udl.get('nlp_categories') || '').split(/\/|\|/).filter((n) => n),
        sentiment: udl.get('nlp_sentiment_label') || '',
        mtax: '22679,14027,10546,12164,32580,22700,11544,16437'.split(',')
      },
    };
    w.karma.gaAdBlockReportData = {
      contentChannel: udl.get('channel'),
      contentCmsCategory: udl.get('category'),
      contentCmsId: udl.get('cms_id'),
      contentGraphId: udl.get('content_graph_id'),
      referrer: d.referrer || null,
      search: location.search || null,
      url: d.location.href,
      path: w.location.pathname,
      fullurl: udl.get('url'),
    };
    window.karma.config.callback = window.karma.config.callback || [];
      function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){const e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e);if(w.analytics){analytics.track('Ad Blocker Detected', w.karma.gaAdBlockReportData);}const s=document.createElement('script');s.src="/moksa/js-min/moksa.js";s.async=true;d.head.appendChild(s);
      }}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};const n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma_"+w.karma.config.site+".js",n.async=false,n.onload=n.onreadystatechange=function(){const e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;document.head.appendChild(n);};loadKarma(window,document);</script><script defer="defer" src="/dist/main-00a51ad3873b769407e8-hash.js" type="text/javascript"></script><script type="text/javascript">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","addSourceMiddleware","addIntegrationMiddleware","setAnonymousId","addDestinationMiddleware"];analytics.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);t.unshift(e);analytics.push(t);return analytics}};for(var e=0;e<analytics.methods.length;e++){var key=analytics.methods[e];analytics[key]=analytics.factory(key)}analytics.load=function(key,e){var t=document.createElement("script");t.type="text/javascript";t.async=!0;t.src="https://cdn.segment.com/analytics.js/v1/" + key + "/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n);analytics._loadOptions=e};analytics._writeKey="YOUR_WRITE_KEY";analytics.SNIPPET_VERSION="4.15.2";const auth0PageTypes = ['accounts/signin-email-auth0', 'accounts/signup-email-auth0', 'accounts/quick-signup', 'accounts/signup', 'accounts/signin'];if (auth0PageTypes.indexOf(window.udl.get('content_type')) > -1) {analytics.load('fwxLy7vQTD2k1Cgpx08KhDprmb6MIbKe', {integrations: {'Google Tag Manager': false}});} else {analytics.load('fwxLy7vQTD2k1Cgpx08KhDprmb6MIbKe');}}}();window.ELEMENT_CLIENT_CONFIG = {brand_public_folder:null}; </script><script id="auth0config" data-client-id="9zWF9h4ZrYcjbFSHdHwFQHsHjrFsf1se" data-domain="accounts.allpeoplequilt.com" data-social-client-id="9zWF9h4ZrYcjbFSHdHwFQHsHjrFsf1se" data-social-domain="accounts.allpeoplequilt.com" data-regsource="0258" data-nonce="randomStrings" data-state="qwerty" data-brand-domain="https://www.allpeoplequilt.com" type="text/javascript"></script> <link rel="manifest" href="/manifest.json"> <meta name="keywords" content="People, Fashion, Lifestyle, Entertainment, Cooking"> <meta name="news_keywords" content="People, Fashion, Lifestyle, Entertainment, Cooking"> <meta name="description" content="In this episode, we share four ways to infuse your sewing time with more gratitude. We also chat with Kristen Lee of Mashe Modern about her new quilt store."> <link rel="canonical" href="https://www.allpeoplequilt.com/magazines-more/quilting-podcast/episode-576-infuse-your-sewing-time-with-gratitude"> <meta name="robots" content="max-image-preview:large"> <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon"> <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57"> <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72"> <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76"> <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114"> <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120"> <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144"> <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152"> <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180"> <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png"> <meta property="og:title" content="Episode 576: Infuse Your Sewing Time with Gratitude"> <meta property="og:type" content="article"> <meta property="og:site_name" content="AllPeopleQuilt.com"> <meta property="og:url" content="https://www.allpeoplequilt.com/magazines-more/quilting-podcast/episode-576-infuse-your-sewing-time-with-gratitude"> <meta property="og:description" content="In this episode, we share four ways to infuse your sewing time with more gratitude. We also chat with Kristen Lee of Mashe Modern about her new quilt store. "> <meta name="pinterest:url" content="https://www.allpeoplequilt.com/magazines-more/quilting-podcast/episode-576-infuse-your-sewing-time-with-gratitude"> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:url" content="https://www.allpeoplequilt.com/magazines-more/quilting-podcast/episode-576-infuse-your-sewing-time-with-gratitude"> <meta name="twitter:title" content="Episode 576: Infuse Your Sewing Time with Gratitude"> <meta name="twitter:description" content="In this episode, we share four ways to infuse your sewing time with more gratitude. We also chat with Kristen Lee of Mashe Modern about her new quilt store."> <meta name="twitter:site" content="@allpeoplequilt"> <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F42%2F2022%2F11%2F14%2FEpisode-576-2000.jpg"> <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=60&c=sc&poi=face&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F42%2F2022%2F11%2F14%2FEpisode-576-2000.jpg"> <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=60&c=sc&poi=face&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F42%2F2022%2F11%2F14%2FEpisode-576-2000.jpg"> <meta property="og:image:width" content="2000"> <meta property="og:image:height" content="1000"> <meta property="fb:app_id" content="165082593548215"> <meta property="fb:pages" content="10053803772"> <script type="application/ld+json">[
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
        {
          "@type": "ListItem",
          "position": 1,
          "item": {
            "@id": "https://www.allpeoplequilt.com/",
            "name": "Home",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 2,
          "item": {
            "@id": "https://www.allpeoplequilt.com/magazines-more",
            "name": "Magazines & More",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 3,
          "item": {
            "@id": "https://www.allpeoplequilt.com/magazines-more/quilting-podcast",
            "name": "Quilting podcast",
            "image": null
          }
        }
      ]
    },
    {
      "@context": "http://schema.org",
      "@type": "Article",
      "headline": "Episode 576: Infuse Your Sewing Time with Gratitude",
      "image": [
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F42%2F2022%2F11%2F14%2FEpisode-576-2000.jpg",
          "width": 2000,
          "height": 2000
        },
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F42%2F2022%2F11%2F14%2FKristen-Quote-2000.jpg"
        }
      ],
      "author": {
        "@type": "Organization",
        "name": "AllPeopleQuilt.com"
      },
      "publisher": {
        "@type": "Organization",
        "name": "AllPeopleQuilt.com",
        "url": "https://www.allpeoplequilt.com",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.allpeoplequilt.com/img/logo.png",
          "width": 209,
          "height": 60
        },
        "sameAs": [
          "https://www.facebook.com/allpeoplequilt",
          "https://twitter.com/allpeoplequilt",
          "https://www.pinterest.com/allpeoplequilt",
          "https://www.instagram.com/allpeoplequilt"
        ]
      },
      "datePublished": "2022-11-21T13:00:00-05:00",
      "dateModified": "2022-11-21T13:00:00-05:00",
      "description": "In this episode, we share four ways to infuse your sewing time with more gratitude. We also chat with Kristen Lee of Mashe Modern about her new quilt store.",
      "mainEntityOfPage": "https://www.allpeoplequilt.com/magazines-more/quilting-podcast/episode-576-infuse-your-sewing-time-with-gratitude"
    }
  ]</script> </head> <body class="template-article node-article mdex-test karma-site-container apq no-js" data-content-graph-id="cms/onecms_posts_apq_2062219" data-uuid="c0d9454e-3403-46fe-97b5-137e43018da0" data-current-env="production" data-caas-sitename="apq" data-element-login-registration="true" data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity" data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates" data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains" data-search-api-url="https://search.meredith.services/v2/search" data-faceted-search-api-url="" data-dynamic-nav-id="cms/onecms_posts_apq_explore" data-content-router-site="www.allpeoplequilt.com" data-content-type="article"> <header class="component navigation-test"><a class="skipLink elementFont__button skipLink--skipNav" href="#main-content">Skip to content</a> <div class="component adhesion-ad mobile-ad"><div class="adhesion-ad-container"> <div id="div-gpt-mob-adhesive-banner-fixed" data-tier="1" class="ad ad-container ad-wrapper type-320-flex mobile-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div></div> <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element"><div class="ad-sticky-container desktop-ad tablet-ad karma-ad"> <div id="div-gpt-leaderboard-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div></div> </div> <nav aria-label="Top" data-tracking-zone="nav-bar" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"> <h2 id="top-nav-heading" class="visually-hidden">Top Navigation</h2> <div class="container primary"><div class="subcontainer"> <button class="menu" aria-label="Explore AllPeopleQuilt.com"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg> <span class="menu-explore elementFont__details--navigation" aria-hidden="true">Explore</span> </button> <div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">AllPeopleQuilt.com</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="239" height="48" viewBox="0 0 239 48"><defs><path id="a" d="M.06.483h80.202v29.531H.06z"/><path id="c" d="M.38.065h49.482v32.32H.38z"/><path id="e" d="M.175.426h58.133v39.736H.175z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#DD2021" d="M25.719 12.544l-.93 4.702h1.84l-.91-4.702zm1.893 9.118l-.626-2.77h-2.554l-.625 2.77h-1.804l3.108-13.196h1.25l3.108 13.196h-1.857zm9.351 0l-.107-7.545-1.876 5.167h-.393l-1.964-5.22-.09 7.598h-1.786l.304-13.123.947-.017 2.821 7.204 2.697-7.204.947.017.322 13.123h-1.822m3.464 0V8.557h5.215v1.733h-3.358v3.773h3.019v1.7h-3.019v4.165h3.358v1.734h-5.215M49.5 10.148c-.143 0-.143.018-.358.036v4.952c.16.017.286.017.465.017 1.286 0 2-.785 2-2.502 0-1.573-.732-2.503-2.108-2.503zm2.25 11.514l-1.59-4.987a4.36 4.36 0 01-.5.035c-.16 0-.357-.017-.518-.035v4.987h-1.857V8.593c.554-.09 1.286-.145 2-.145 2.911 0 4.197 1.967 4.197 4.114 0 1.716-.643 2.788-1.714 3.504l1.964 5.596H51.75zm3.5 0h1.857V8.557H55.25zm7.402.196c-2.144 0-3.965-2.395-3.965-6.687 0-4.093 1.679-6.811 4.02-6.811.802 0 1.391.197 2.088.733l-.75 1.537c-.428-.34-.822-.536-1.339-.536-1.144 0-2.108 1.77-2.108 4.917 0 3.362 1 5.097 2.215 5.097.482 0 .876-.198 1.268-.52l.678 1.521c-.714.536-1.357.75-2.107.75m6.614-9.315l-.929 4.702h1.84l-.91-4.702zm1.894 9.118l-.626-2.77H67.98l-.625 2.77H65.55l3.108-13.196h1.25l3.108 13.196H71.16z"/><g transform="translate(.738 8.039)"><mask id="b" fill="#fff"><use xlink:href="#a"/></mask><path fill="#DD2021" d="M79.387 13.66l-3.822-7.832v7.795h-1.822V.518l.893-.035L78.44 8.17V.518h1.822v13.105l-.875.037M2.304 18.5c-.233 0-.25.017-.447.036v5.31c.143.018.286.036.447.036 1.197 0 1.965-.966 1.965-2.7 0-1.716-.787-2.683-1.965-2.683zm.035 7.026c-.178 0-.321 0-.482-.018v4.506H0v-13.07a12.614 12.614 0 012.036-.144c2.875 0 4.107 2.021 4.107 4.345 0 2.2-1.232 4.381-3.804 4.381z" mask="url(#b)"/></g><path fill="#DD2021" d="M10.378 28.935l-.93 4.702h1.84l-.91-4.702zm1.892 9.118l-.625-2.77H9.091l-.625 2.77H6.662L9.77 24.857h1.25l3.107 13.196H12.27zm5.271-11.372v11.372h-1.857V26.681h-2.072v-1.733h6.002v1.733H17.54m6.473 11.569c-2.143 0-3.964-2.396-3.964-6.688 0-4.094 1.678-6.813 4.018-6.813.804 0 1.393.199 2.09.734l-.75 1.538c-.43-.34-.822-.536-1.34-.536-1.143 0-2.108 1.769-2.108 4.916 0 3.362 1 5.097 2.215 5.097.482 0 .876-.198 1.267-.52l.68 1.522c-.715.535-1.358.75-2.108.75m8.307-.197V32.26h-2.804v5.793h-1.858V24.948h1.858v5.577h2.803v-5.577h1.858v13.105H32.32m11.521.035h-1.09l-2.018-8.384-1.93 8.384h-1.088l-2.037-13.14h1.875l1 8.206 1.715-8.206h1l1.733 8.206.965-8.206h1.875l-2 13.14m6.339-11.711c-1.071 0-1.696 1.95-1.696 5.096 0 3.147.625 5.132 1.696 5.132 1.09 0 1.715-1.985 1.715-5.132 0-3.147-.625-5.096-1.715-5.096zm-.053 11.873c-2.375 0-3.555-2.985-3.555-6.741 0-3.755 1.198-6.76 3.662-6.76 2.375 0 3.573 2.934 3.573 6.687 0 3.756-1.215 6.814-3.68 6.814zm7.48-11.712c-.142 0-.142.018-.356.037v4.95c.16.02.285.02.464.02 1.286 0 2-.786 2-2.504 0-1.573-.732-2.503-2.108-2.503zm2.251 11.515l-1.589-4.989a4.16 4.16 0 01-.5.038c-.162 0-.357-.02-.518-.038v4.989h-1.857v-13.07a13.322 13.322 0 012-.144c2.91 0 4.196 1.967 4.196 4.114 0 1.716-.643 2.788-1.714 3.503l1.965 5.597h-1.983zm8.001 0l-2.697-6.366v6.366h-1.857V24.948h1.857v6.007l2.59-6.007h1.982l-2.892 6.257 3.035 6.848h-2.018m9.121-11.621c-.66 0-.945.894-.945 1.84 0 .805.196 1.467.482 2.11.946-.857 1.303-1.608 1.303-2.575 0-.875-.321-1.375-.84-1.375zm-1.23 6.078c-.554.52-.894 1.377-.894 2.218 0 1.036.517 1.913 1.447 1.913.482 0 .982-.304 1.392-.895a28.33 28.33 0 01-1.946-3.236zm5.214-.09c-.429 1.253-.858 2.343-1.34 3.22.519.678.948 1.215 1.375 1.733l-1.428.966-.947-1.305c-.696.787-1.5 1.216-2.446 1.216-1.822 0-3.09-1.376-3.09-3.433 0-1.341.643-2.771 2-3.683-.412-.948-.714-1.896-.714-2.88 0-1.608.767-3.342 2.607-3.342 1.608 0 2.465 1.43 2.465 2.824 0 1.574-.84 2.86-2.358 3.88.429.84.947 1.752 1.483 2.575a21.43 21.43 0 00.947-2.504l1.446.734zM135.504 34.48h3.544V20.035h-3.544v-3.75h7.897v18.193h3.492v3.648h-11.39V34.48m12.814 0h3.544V4.782h-3.544v-3.75h7.899V34.48h3.491v3.648h-11.39V34.48"/><path fill="#DD2021" d="M162.902 35.797c-.405-.862-.66-1.977-.66-3.194V20.036h-4.099v-3.75h4.1v-5.017l4.354-1.773v6.79h6.63v3.75h-6.63v11.808c0 .71.1 1.216.303 1.672.406.71 1.215 1.064 2.48 1.064 1.316 0 2.885-.609 4.15-1.216l-.454 3.902c-1.266.658-2.885 1.267-4.91 1.267-2.43 0-4.303-.861-5.264-2.736m12.232-1.317h3.543V20.035h-3.543v-3.75h7.896v18.193h3.494v3.648h-11.39V34.48"/><g transform="translate(187.568 15.816)"><mask id="d" fill="#fff"><use xlink:href="#c"/></mask><path fill="#DD2021" d="M7.921 4.27C9.997 2.04 12.73.065 15.87.065c2.733 0 4.606 1.063 5.72 2.786.708 1.217 1.113 2.737 1.113 4.562v11.25h3.391v3.648H15.11v-3.648h3.239V8.375c0-1.064-.152-1.925-.507-2.584-.606-1.166-1.67-1.723-3.24-1.723-2.378 0-4.656 1.419-6.53 3.293v11.302h3.24v3.648H.38v-3.648h3.39V4.22H.38V.47h7.54v3.8" mask="url(#d)"/><path fill="#DD2021" d="M29.563 11.162c0 4.36 2.785 7.145 6.632 7.145 2.378 0 4.353-1.114 5.922-2.736V5.993c-1.468-1.216-3.34-2.128-5.822-2.128-3.947 0-6.732 2.94-6.732 7.297zm16.908 11.605c0 2.685-.71 4.865-2.024 6.435-1.825 2.23-4.81 3.243-8.252 3.243-3.594 0-6.479-1.114-7.897-2.534-.809-.81-1.164-1.672-1.164-2.634 0-1.52 1.115-2.837 2.734-2.837 1.467 0 2.53 1.063 2.53 2.483 0 .405-.1.86-.303 1.214.76.304 2.024.71 3.848.71 2.074 0 3.897-.608 5.06-2.077.71-.912 1.114-2.23 1.114-4.003v-3.801c-1.72 1.773-3.694 3.092-6.833 3.092-5.62 0-10.174-4.41-10.174-10.845 0-6.03 4.403-11.148 10.527-11.148 2.886 0 5.063 1.114 6.682 2.584V.47h7.543v3.75H46.47v18.547z" mask="url(#d)"/></g><path fill="#DD2021" d="M182.806 11.536a3.082 3.082 0 01-3.08 3.084 3.082 3.082 0 01-3.08-3.084 3.082 3.082 0 013.08-3.084c1.7 0 3.08 1.38 3.08 3.084"/><g transform="translate(85.113 8.039)"><mask id="f" fill="#fff"><use xlink:href="#e"/></mask><path fill="#DD2021" d="M58.308 3.51a3.082 3.082 0 01-3.08 3.084 3.082 3.082 0 01-3.08-3.084 3.082 3.082 0 013.08-3.084 3.082 3.082 0 013.08 3.084m-40.82 20.548V13.872c-1.57-1.166-3.595-2.078-6.075-2.078-3.696 0-6.783 2.838-6.783 7.55 0 4.612 2.935 7.5 6.681 7.5 2.48 0 4.505-1.165 6.177-2.786zm-4.202 12.363h4.202v-8.816c-1.772 1.671-3.848 3.04-7.038 3.04-5.72 0-10.275-4.612-10.275-11.301 0-6.284 4.555-11.35 10.731-11.35 2.785 0 5.062 1.063 6.935 2.584l1.114-2.28h2.835V36.42h3.442v3.75H13.286v-3.75z" mask="url(#f)"/></g><path fill="#DD2021" d="M112.769 35.643c-.658-1.216-1.013-2.686-1.013-4.46V20.035h-3.39v-3.75h7.694V30.22c0 1.115.201 1.977.556 2.635.608 1.167 1.62 1.672 3.19 1.672 2.379 0 4.606-1.469 6.529-3.294V20.035h-3.493v-3.75h7.847v18.192h3.391v3.65h-7.592v-3.803c-2.076 2.23-4.81 4.207-7.948 4.207-2.784 0-4.656-1.114-5.771-2.888m123.899-13.004a.972.972 0 00.191.014c.272 0 .408-.123.408-.335 0-.198-.136-.307-.389-.307-.068 0-.15 0-.21.007v.62zm0 .212v.62h-.254v-1.664c.125-.021.267-.035.43-.035.464 0 .696.246.696.54a.534.534 0 01-.347.49l.442.67h-.292l-.39-.621a.473.473 0 01-.109.013c-.054 0-.101-.006-.176-.013zm.246 1.324c.831 0 1.471-.69 1.471-1.522 0-.86-.64-1.543-1.471-1.543-.833 0-1.48.682-1.48 1.543 0 .825.647 1.522 1.48 1.522zm0-3.27c.947 0 1.71.778 1.71 1.748 0 .941-.763 1.74-1.71 1.74a1.728 1.728 0 01-1.718-1.74c0-.97.756-1.748 1.718-1.748z"/></g></svg> </span> </a> <a class="full-logo desktop-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">AllPeopleQuilt.com</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="239" height="48" viewBox="0 0 239 48"><defs><path id="a" d="M.06.483h80.202v29.531H.06z"/><path id="c" d="M.38.065h49.482v32.32H.38z"/><path id="e" d="M.175.426h58.133v39.736H.175z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#DD2021" d="M25.719 12.544l-.93 4.702h1.84l-.91-4.702zm1.893 9.118l-.626-2.77h-2.554l-.625 2.77h-1.804l3.108-13.196h1.25l3.108 13.196h-1.857zm9.351 0l-.107-7.545-1.876 5.167h-.393l-1.964-5.22-.09 7.598h-1.786l.304-13.123.947-.017 2.821 7.204 2.697-7.204.947.017.322 13.123h-1.822m3.464 0V8.557h5.215v1.733h-3.358v3.773h3.019v1.7h-3.019v4.165h3.358v1.734h-5.215M49.5 10.148c-.143 0-.143.018-.358.036v4.952c.16.017.286.017.465.017 1.286 0 2-.785 2-2.502 0-1.573-.732-2.503-2.108-2.503zm2.25 11.514l-1.59-4.987a4.36 4.36 0 01-.5.035c-.16 0-.357-.017-.518-.035v4.987h-1.857V8.593c.554-.09 1.286-.145 2-.145 2.911 0 4.197 1.967 4.197 4.114 0 1.716-.643 2.788-1.714 3.504l1.964 5.596H51.75zm3.5 0h1.857V8.557H55.25zm7.402.196c-2.144 0-3.965-2.395-3.965-6.687 0-4.093 1.679-6.811 4.02-6.811.802 0 1.391.197 2.088.733l-.75 1.537c-.428-.34-.822-.536-1.339-.536-1.144 0-2.108 1.77-2.108 4.917 0 3.362 1 5.097 2.215 5.097.482 0 .876-.198 1.268-.52l.678 1.521c-.714.536-1.357.75-2.107.75m6.614-9.315l-.929 4.702h1.84l-.91-4.702zm1.894 9.118l-.626-2.77H67.98l-.625 2.77H65.55l3.108-13.196h1.25l3.108 13.196H71.16z"/><g transform="translate(.738 8.039)"><mask id="b" fill="#fff"><use xlink:href="#a"/></mask><path fill="#DD2021" d="M79.387 13.66l-3.822-7.832v7.795h-1.822V.518l.893-.035L78.44 8.17V.518h1.822v13.105l-.875.037M2.304 18.5c-.233 0-.25.017-.447.036v5.31c.143.018.286.036.447.036 1.197 0 1.965-.966 1.965-2.7 0-1.716-.787-2.683-1.965-2.683zm.035 7.026c-.178 0-.321 0-.482-.018v4.506H0v-13.07a12.614 12.614 0 012.036-.144c2.875 0 4.107 2.021 4.107 4.345 0 2.2-1.232 4.381-3.804 4.381z" mask="url(#b)"/></g><path fill="#DD2021" d="M10.378 28.935l-.93 4.702h1.84l-.91-4.702zm1.892 9.118l-.625-2.77H9.091l-.625 2.77H6.662L9.77 24.857h1.25l3.107 13.196H12.27zm5.271-11.372v11.372h-1.857V26.681h-2.072v-1.733h6.002v1.733H17.54m6.473 11.569c-2.143 0-3.964-2.396-3.964-6.688 0-4.094 1.678-6.813 4.018-6.813.804 0 1.393.199 2.09.734l-.75 1.538c-.43-.34-.822-.536-1.34-.536-1.143 0-2.108 1.769-2.108 4.916 0 3.362 1 5.097 2.215 5.097.482 0 .876-.198 1.267-.52l.68 1.522c-.715.535-1.358.75-2.108.75m8.307-.197V32.26h-2.804v5.793h-1.858V24.948h1.858v5.577h2.803v-5.577h1.858v13.105H32.32m11.521.035h-1.09l-2.018-8.384-1.93 8.384h-1.088l-2.037-13.14h1.875l1 8.206 1.715-8.206h1l1.733 8.206.965-8.206h1.875l-2 13.14m6.339-11.711c-1.071 0-1.696 1.95-1.696 5.096 0 3.147.625 5.132 1.696 5.132 1.09 0 1.715-1.985 1.715-5.132 0-3.147-.625-5.096-1.715-5.096zm-.053 11.873c-2.375 0-3.555-2.985-3.555-6.741 0-3.755 1.198-6.76 3.662-6.76 2.375 0 3.573 2.934 3.573 6.687 0 3.756-1.215 6.814-3.68 6.814zm7.48-11.712c-.142 0-.142.018-.356.037v4.95c.16.02.285.02.464.02 1.286 0 2-.786 2-2.504 0-1.573-.732-2.503-2.108-2.503zm2.251 11.515l-1.589-4.989a4.16 4.16 0 01-.5.038c-.162 0-.357-.02-.518-.038v4.989h-1.857v-13.07a13.322 13.322 0 012-.144c2.91 0 4.196 1.967 4.196 4.114 0 1.716-.643 2.788-1.714 3.503l1.965 5.597h-1.983zm8.001 0l-2.697-6.366v6.366h-1.857V24.948h1.857v6.007l2.59-6.007h1.982l-2.892 6.257 3.035 6.848h-2.018m9.121-11.621c-.66 0-.945.894-.945 1.84 0 .805.196 1.467.482 2.11.946-.857 1.303-1.608 1.303-2.575 0-.875-.321-1.375-.84-1.375zm-1.23 6.078c-.554.52-.894 1.377-.894 2.218 0 1.036.517 1.913 1.447 1.913.482 0 .982-.304 1.392-.895a28.33 28.33 0 01-1.946-3.236zm5.214-.09c-.429 1.253-.858 2.343-1.34 3.22.519.678.948 1.215 1.375 1.733l-1.428.966-.947-1.305c-.696.787-1.5 1.216-2.446 1.216-1.822 0-3.09-1.376-3.09-3.433 0-1.341.643-2.771 2-3.683-.412-.948-.714-1.896-.714-2.88 0-1.608.767-3.342 2.607-3.342 1.608 0 2.465 1.43 2.465 2.824 0 1.574-.84 2.86-2.358 3.88.429.84.947 1.752 1.483 2.575a21.43 21.43 0 00.947-2.504l1.446.734zM135.504 34.48h3.544V20.035h-3.544v-3.75h7.897v18.193h3.492v3.648h-11.39V34.48m12.814 0h3.544V4.782h-3.544v-3.75h7.899V34.48h3.491v3.648h-11.39V34.48"/><path fill="#DD2021" d="M162.902 35.797c-.405-.862-.66-1.977-.66-3.194V20.036h-4.099v-3.75h4.1v-5.017l4.354-1.773v6.79h6.63v3.75h-6.63v11.808c0 .71.1 1.216.303 1.672.406.71 1.215 1.064 2.48 1.064 1.316 0 2.885-.609 4.15-1.216l-.454 3.902c-1.266.658-2.885 1.267-4.91 1.267-2.43 0-4.303-.861-5.264-2.736m12.232-1.317h3.543V20.035h-3.543v-3.75h7.896v18.193h3.494v3.648h-11.39V34.48"/><g transform="translate(187.568 15.816)"><mask id="d" fill="#fff"><use xlink:href="#c"/></mask><path fill="#DD2021" d="M7.921 4.27C9.997 2.04 12.73.065 15.87.065c2.733 0 4.606 1.063 5.72 2.786.708 1.217 1.113 2.737 1.113 4.562v11.25h3.391v3.648H15.11v-3.648h3.239V8.375c0-1.064-.152-1.925-.507-2.584-.606-1.166-1.67-1.723-3.24-1.723-2.378 0-4.656 1.419-6.53 3.293v11.302h3.24v3.648H.38v-3.648h3.39V4.22H.38V.47h7.54v3.8" mask="url(#d)"/><path fill="#DD2021" d="M29.563 11.162c0 4.36 2.785 7.145 6.632 7.145 2.378 0 4.353-1.114 5.922-2.736V5.993c-1.468-1.216-3.34-2.128-5.822-2.128-3.947 0-6.732 2.94-6.732 7.297zm16.908 11.605c0 2.685-.71 4.865-2.024 6.435-1.825 2.23-4.81 3.243-8.252 3.243-3.594 0-6.479-1.114-7.897-2.534-.809-.81-1.164-1.672-1.164-2.634 0-1.52 1.115-2.837 2.734-2.837 1.467 0 2.53 1.063 2.53 2.483 0 .405-.1.86-.303 1.214.76.304 2.024.71 3.848.71 2.074 0 3.897-.608 5.06-2.077.71-.912 1.114-2.23 1.114-4.003v-3.801c-1.72 1.773-3.694 3.092-6.833 3.092-5.62 0-10.174-4.41-10.174-10.845 0-6.03 4.403-11.148 10.527-11.148 2.886 0 5.063 1.114 6.682 2.584V.47h7.543v3.75H46.47v18.547z" mask="url(#d)"/></g><path fill="#DD2021" d="M182.806 11.536a3.082 3.082 0 01-3.08 3.084 3.082 3.082 0 01-3.08-3.084 3.082 3.082 0 013.08-3.084c1.7 0 3.08 1.38 3.08 3.084"/><g transform="translate(85.113 8.039)"><mask id="f" fill="#fff"><use xlink:href="#e"/></mask><path fill="#DD2021" d="M58.308 3.51a3.082 3.082 0 01-3.08 3.084 3.082 3.082 0 01-3.08-3.084 3.082 3.082 0 013.08-3.084 3.082 3.082 0 013.08 3.084m-40.82 20.548V13.872c-1.57-1.166-3.595-2.078-6.075-2.078-3.696 0-6.783 2.838-6.783 7.55 0 4.612 2.935 7.5 6.681 7.5 2.48 0 4.505-1.165 6.177-2.786zm-4.202 12.363h4.202v-8.816c-1.772 1.671-3.848 3.04-7.038 3.04-5.72 0-10.275-4.612-10.275-11.301 0-6.284 4.555-11.35 10.731-11.35 2.785 0 5.062 1.063 6.935 2.584l1.114-2.28h2.835V36.42h3.442v3.75H13.286v-3.75z" mask="url(#f)"/></g><path fill="#DD2021" d="M112.769 35.643c-.658-1.216-1.013-2.686-1.013-4.46V20.035h-3.39v-3.75h7.694V30.22c0 1.115.201 1.977.556 2.635.608 1.167 1.62 1.672 3.19 1.672 2.379 0 4.606-1.469 6.529-3.294V20.035h-3.493v-3.75h7.847v18.192h3.391v3.65h-7.592v-3.803c-2.076 2.23-4.81 4.207-7.948 4.207-2.784 0-4.656-1.114-5.771-2.888m123.899-13.004a.972.972 0 00.191.014c.272 0 .408-.123.408-.335 0-.198-.136-.307-.389-.307-.068 0-.15 0-.21.007v.62zm0 .212v.62h-.254v-1.664c.125-.021.267-.035.43-.035.464 0 .696.246.696.54a.534.534 0 01-.347.49l.442.67h-.292l-.39-.621a.473.473 0 01-.109.013c-.054 0-.101-.006-.176-.013zm.246 1.324c.831 0 1.471-.69 1.471-1.522 0-.86-.64-1.543-1.471-1.543-.833 0-1.48.682-1.48 1.543 0 .825.647 1.522 1.48 1.522zm0-3.27c.947 0 1.71.778 1.71 1.748 0 .941-.763 1.74-1.71 1.74a1.728 1.728 0 01-1.718-1.74c0-.97.756-1.748 1.718-1.748z"/></g></svg> </span> </a></div><div class="primary-links desktop-only"> <ul class="primary-text-links elementFont__resetList"> <li data-nav-pos="pos-1" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-1" href="https://www.allpeoplequilt.com/quilt-patterns">Quilt patterns</a></li> <li data-nav-pos="pos-2" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-2" href="https://www.allpeoplequilt.com/bags-pillows-gifts">Bags, pillows & gifts</a></li> <li data-nav-pos="pos-3" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-3" href="https://www.allpeoplequilt.com/holiday-quilts">Holiday quilts</a></li> <li data-nav-pos="pos-4" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-4" href="https://www.allpeoplequilt.com/how-to-quilt">How to quilt</a></li> <li data-nav-pos="pos-5" class="header-primary-links heading-list menu-list-item open-channel-page"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" href="https://www.allpeoplequilt.com/tips">Tips</a></li> <li data-nav-pos="pos-6" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-6" href="https://www.allpeoplequilt.com/magazines-more">Magazines & More</a></li> <li data-nav-pos="pos-7" class="header-primary-links heading-list menu-list-item open-channel-page"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" href="https://www.allpeoplequilt.com/news">Quilting News</a></li> <li data-nav-pos="pos-8" class="header-primary-links heading-list menu-list-item open-channel-page"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" href="https://www.allpeoplequilt.com/shopping">Shopping</a></li> <li data-nav-pos="pos-9" class="header-primary-links heading-list menu-list-item open-channel-page"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" href="https://www.allpeoplequilt.com/about-us">About Us</a></li> </ul></div> <div class="menu-search"> <div class="buttons"> <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-search default-icon color-navigation undefined undefined" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg> </button><div class="component site-search search-container"> <form class="header-search-form" method="GET" data-tracking-zone="search-form" action="/search"><label class="hidden-label" for="search-a">Search</label> <input type="text" class="search-field elementFont__inputText elementButton__defaultFocus" value="" id="search-a" name="q" placeholder="Search AllPeopleQuilt.com" aria-label="Search"> </form> <button class="icon close close-search" aria-label="Close search box" data-action="nav-close-search"> <span class="svg-label visually-hidden">Close</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg> </button></div> </div> <section class="container secondary-links secondary-menu"> <h2 class="visually-hidden">Profile Menu</h2> <div class="secondary-text-links"> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu"> <button data-tracking-label="your account" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">Your Account</span> <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" class="icon icon-down-triangle default-icon color-gray-6 desktop-only undefined" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow mobile-only undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </button><script> function addAuthRedirectUrl() {
          window.localStorage.setItem('authRedirectUrl', window.location.href);
        } </script> <div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <span class="main-channel mobile-only elementFont__subhead">Your Account</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;0258&amp;returnURL&#x3D;%2Fmagazines-more%2Fquilting-podcast%2Fepisode-576-infuse-your-sewing-time-with-gratitude" data-tracking-label="your account > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.allpeoplequilt.com/account/quick-signup?regSource&#x3D;273" data-tracking-label="your account > newsletter">Newsletter</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.allpeoplequilt.com/common/profile/member/optout/" data-tracking-label="your account > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://w1.buysub.com/pubs/MR/APQ/Login_No_API.jsp?cds_page_id&#x3D;226570&amp;cds_mag_code&#x3D;APQ&amp;id&#x3D;1568820626920&amp;lsid&#x3D;92611030269036893&amp;vid&#x3D;1" target="_blank" data-tracking-label="your account > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.allpeoplequilt.com/uncategorized/help" data-tracking-label="your account > help">Help</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Fwww.allpeoplequilt.com%2Fmagazines-more%2Fquilting-podcast%2Fepisode-576-infuse-your-sewing-time-with-gratitude" data-tracking-label="your account > logout">Logout</a> </li> </ul><hr class="secondary-nav-divider desktop-only"><h3 class="sub-menu__heading-label elementFont__details--navigation">More</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazines.com/american-patchwork-quilting-magazine.html" data-tracking-label="your account > give a gift">Give a Gift</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;0258&amp;returnURL&#x3D;%2Fmagazines-more%2Fquilting-podcast%2Fepisode-576-infuse-your-sewing-time-with-gratitude" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Login</span></a><script> function addAuthRedirectUrl() {
          window.localStorage.setItem('authRedirectUrl', window.location.href);
        } </script> </div> </div></section></div> <div class="menu-subscribe elementFont__button" id="homepageHeaderMonetateTargeter"> <span class="subscribe-link"> <a class="elementFont__button elementFont__resetLink" href="https://www.magazines.com/american-patchwork-quilting-magazine.html?utm_source&#x3D;allpeoplequilt.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i111apr1w2677" aria-describedby="external-disclaimer"> Subscribe </a> </span> </div> <div class="contextual-social-links mobile-only"> <div data-tracking-zone="sticky nav" class="component share-new shareNew shareNew--square"> <span class="icon icon-pinterest social-icon shareNew__icon shareNew__icon--pinterest" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.allpeoplequilt.com/magazines-more/quilting-podcast/episode-576-infuse-your-sewing-time-with-gratitude%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20221122&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F42%252F2022%252F11%252F14%252FEpisode-576-2000.jpg&amp;description&#x3D;" class="display-block allowPopup popup shareNew__link shareNew__link--pinterest" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="Episode 576: Infuse Your Sewing Time with Gratitude"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon__text elementFont__details--bold">Pin</span></a></span> <span class="icon icon-facebook social-icon shareNew__icon shareNew__icon--facebook" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.allpeoplequilt.com/magazines-more/quilting-podcast/episode-576-infuse-your-sewing-time-with-gratitude%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20221122" class="display-block allowPopup popup shareNew__link shareNew__link--facebook" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="Episode 576: Infuse Your Sewing Time with Gratitude"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon__text elementFont__details--bold">FB</span></a></span> </div> </div></div></div> </nav> <div class="docking-nav-placeholder"></div> <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner"></div> <div class="partial modal hamburger static modal--hideHeading" aria-hidden="true" id="dialog-08960175-f7e4-4af4-b62e-557c8d719afb" role="dialog" aria-labelledby="hamburger_dialog"> <div class="dialog-wrap"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="visually-hidden" id="hamburger_dialog">Explore AllPeopleQuilt.com</h2> <div class="content modalContent content--noPadding"> <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger"><div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">AllPeopleQuilt.com</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="239" height="48" viewBox="0 0 239 48"><defs><path id="a" d="M.06.483h80.202v29.531H.06z"/><path id="c" d="M.38.065h49.482v32.32H.38z"/><path id="e" d="M.175.426h58.133v39.736H.175z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#DD2021" d="M25.719 12.544l-.93 4.702h1.84l-.91-4.702zm1.893 9.118l-.626-2.77h-2.554l-.625 2.77h-1.804l3.108-13.196h1.25l3.108 13.196h-1.857zm9.351 0l-.107-7.545-1.876 5.167h-.393l-1.964-5.22-.09 7.598h-1.786l.304-13.123.947-.017 2.821 7.204 2.697-7.204.947.017.322 13.123h-1.822m3.464 0V8.557h5.215v1.733h-3.358v3.773h3.019v1.7h-3.019v4.165h3.358v1.734h-5.215M49.5 10.148c-.143 0-.143.018-.358.036v4.952c.16.017.286.017.465.017 1.286 0 2-.785 2-2.502 0-1.573-.732-2.503-2.108-2.503zm2.25 11.514l-1.59-4.987a4.36 4.36 0 01-.5.035c-.16 0-.357-.017-.518-.035v4.987h-1.857V8.593c.554-.09 1.286-.145 2-.145 2.911 0 4.197 1.967 4.197 4.114 0 1.716-.643 2.788-1.714 3.504l1.964 5.596H51.75zm3.5 0h1.857V8.557H55.25zm7.402.196c-2.144 0-3.965-2.395-3.965-6.687 0-4.093 1.679-6.811 4.02-6.811.802 0 1.391.197 2.088.733l-.75 1.537c-.428-.34-.822-.536-1.339-.536-1.144 0-2.108 1.77-2.108 4.917 0 3.362 1 5.097 2.215 5.097.482 0 .876-.198 1.268-.52l.678 1.521c-.714.536-1.357.75-2.107.75m6.614-9.315l-.929 4.702h1.84l-.91-4.702zm1.894 9.118l-.626-2.77H67.98l-.625 2.77H65.55l3.108-13.196h1.25l3.108 13.196H71.16z"/><g transform="translate(.738 8.039)"><mask id="b" fill="#fff"><use xlink:href="#a"/></mask><path fill="#DD2021" d="M79.387 13.66l-3.822-7.832v7.795h-1.822V.518l.893-.035L78.44 8.17V.518h1.822v13.105l-.875.037M2.304 18.5c-.233 0-.25.017-.447.036v5.31c.143.018.286.036.447.036 1.197 0 1.965-.966 1.965-2.7 0-1.716-.787-2.683-1.965-2.683zm.035 7.026c-.178 0-.321 0-.482-.018v4.506H0v-13.07a12.614 12.614 0 012.036-.144c2.875 0 4.107 2.021 4.107 4.345 0 2.2-1.232 4.381-3.804 4.381z" mask="url(#b)"/></g><path fill="#DD2021" d="M10.378 28.935l-.93 4.702h1.84l-.91-4.702zm1.892 9.118l-.625-2.77H9.091l-.625 2.77H6.662L9.77 24.857h1.25l3.107 13.196H12.27zm5.271-11.372v11.372h-1.857V26.681h-2.072v-1.733h6.002v1.733H17.54m6.473 11.569c-2.143 0-3.964-2.396-3.964-6.688 0-4.094 1.678-6.813 4.018-6.813.804 0 1.393.199 2.09.734l-.75 1.538c-.43-.34-.822-.536-1.34-.536-1.143 0-2.108 1.769-2.108 4.916 0 3.362 1 5.097 2.215 5.097.482 0 .876-.198 1.267-.52l.68 1.522c-.715.535-1.358.75-2.108.75m8.307-.197V32.26h-2.804v5.793h-1.858V24.948h1.858v5.577h2.803v-5.577h1.858v13.105H32.32m11.521.035h-1.09l-2.018-8.384-1.93 8.384h-1.088l-2.037-13.14h1.875l1 8.206 1.715-8.206h1l1.733 8.206.965-8.206h1.875l-2 13.14m6.339-11.711c-1.071 0-1.696 1.95-1.696 5.096 0 3.147.625 5.132 1.696 5.132 1.09 0 1.715-1.985 1.715-5.132 0-3.147-.625-5.096-1.715-5.096zm-.053 11.873c-2.375 0-3.555-2.985-3.555-6.741 0-3.755 1.198-6.76 3.662-6.76 2.375 0 3.573 2.934 3.573 6.687 0 3.756-1.215 6.814-3.68 6.814zm7.48-11.712c-.142 0-.142.018-.356.037v4.95c.16.02.285.02.464.02 1.286 0 2-.786 2-2.504 0-1.573-.732-2.503-2.108-2.503zm2.251 11.515l-1.589-4.989a4.16 4.16 0 01-.5.038c-.162 0-.357-.02-.518-.038v4.989h-1.857v-13.07a13.322 13.322 0 012-.144c2.91 0 4.196 1.967 4.196 4.114 0 1.716-.643 2.788-1.714 3.503l1.965 5.597h-1.983zm8.001 0l-2.697-6.366v6.366h-1.857V24.948h1.857v6.007l2.59-6.007h1.982l-2.892 6.257 3.035 6.848h-2.018m9.121-11.621c-.66 0-.945.894-.945 1.84 0 .805.196 1.467.482 2.11.946-.857 1.303-1.608 1.303-2.575 0-.875-.321-1.375-.84-1.375zm-1.23 6.078c-.554.52-.894 1.377-.894 2.218 0 1.036.517 1.913 1.447 1.913.482 0 .982-.304 1.392-.895a28.33 28.33 0 01-1.946-3.236zm5.214-.09c-.429 1.253-.858 2.343-1.34 3.22.519.678.948 1.215 1.375 1.733l-1.428.966-.947-1.305c-.696.787-1.5 1.216-2.446 1.216-1.822 0-3.09-1.376-3.09-3.433 0-1.341.643-2.771 2-3.683-.412-.948-.714-1.896-.714-2.88 0-1.608.767-3.342 2.607-3.342 1.608 0 2.465 1.43 2.465 2.824 0 1.574-.84 2.86-2.358 3.88.429.84.947 1.752 1.483 2.575a21.43 21.43 0 00.947-2.504l1.446.734zM135.504 34.48h3.544V20.035h-3.544v-3.75h7.897v18.193h3.492v3.648h-11.39V34.48m12.814 0h3.544V4.782h-3.544v-3.75h7.899V34.48h3.491v3.648h-11.39V34.48"/><path fill="#DD2021" d="M162.902 35.797c-.405-.862-.66-1.977-.66-3.194V20.036h-4.099v-3.75h4.1v-5.017l4.354-1.773v6.79h6.63v3.75h-6.63v11.808c0 .71.1 1.216.303 1.672.406.71 1.215 1.064 2.48 1.064 1.316 0 2.885-.609 4.15-1.216l-.454 3.902c-1.266.658-2.885 1.267-4.91 1.267-2.43 0-4.303-.861-5.264-2.736m12.232-1.317h3.543V20.035h-3.543v-3.75h7.896v18.193h3.494v3.648h-11.39V34.48"/><g transform="translate(187.568 15.816)"><mask id="d" fill="#fff"><use xlink:href="#c"/></mask><path fill="#DD2021" d="M7.921 4.27C9.997 2.04 12.73.065 15.87.065c2.733 0 4.606 1.063 5.72 2.786.708 1.217 1.113 2.737 1.113 4.562v11.25h3.391v3.648H15.11v-3.648h3.239V8.375c0-1.064-.152-1.925-.507-2.584-.606-1.166-1.67-1.723-3.24-1.723-2.378 0-4.656 1.419-6.53 3.293v11.302h3.24v3.648H.38v-3.648h3.39V4.22H.38V.47h7.54v3.8" mask="url(#d)"/><path fill="#DD2021" d="M29.563 11.162c0 4.36 2.785 7.145 6.632 7.145 2.378 0 4.353-1.114 5.922-2.736V5.993c-1.468-1.216-3.34-2.128-5.822-2.128-3.947 0-6.732 2.94-6.732 7.297zm16.908 11.605c0 2.685-.71 4.865-2.024 6.435-1.825 2.23-4.81 3.243-8.252 3.243-3.594 0-6.479-1.114-7.897-2.534-.809-.81-1.164-1.672-1.164-2.634 0-1.52 1.115-2.837 2.734-2.837 1.467 0 2.53 1.063 2.53 2.483 0 .405-.1.86-.303 1.214.76.304 2.024.71 3.848.71 2.074 0 3.897-.608 5.06-2.077.71-.912 1.114-2.23 1.114-4.003v-3.801c-1.72 1.773-3.694 3.092-6.833 3.092-5.62 0-10.174-4.41-10.174-10.845 0-6.03 4.403-11.148 10.527-11.148 2.886 0 5.063 1.114 6.682 2.584V.47h7.543v3.75H46.47v18.547z" mask="url(#d)"/></g><path fill="#DD2021" d="M182.806 11.536a3.082 3.082 0 01-3.08 3.084 3.082 3.082 0 01-3.08-3.084 3.082 3.082 0 013.08-3.084c1.7 0 3.08 1.38 3.08 3.084"/><g transform="translate(85.113 8.039)"><mask id="f" fill="#fff"><use xlink:href="#e"/></mask><path fill="#DD2021" d="M58.308 3.51a3.082 3.082 0 01-3.08 3.084 3.082 3.082 0 01-3.08-3.084 3.082 3.082 0 013.08-3.084 3.082 3.082 0 013.08 3.084m-40.82 20.548V13.872c-1.57-1.166-3.595-2.078-6.075-2.078-3.696 0-6.783 2.838-6.783 7.55 0 4.612 2.935 7.5 6.681 7.5 2.48 0 4.505-1.165 6.177-2.786zm-4.202 12.363h4.202v-8.816c-1.772 1.671-3.848 3.04-7.038 3.04-5.72 0-10.275-4.612-10.275-11.301 0-6.284 4.555-11.35 10.731-11.35 2.785 0 5.062 1.063 6.935 2.584l1.114-2.28h2.835V36.42h3.442v3.75H13.286v-3.75z" mask="url(#f)"/></g><path fill="#DD2021" d="M112.769 35.643c-.658-1.216-1.013-2.686-1.013-4.46V20.035h-3.39v-3.75h7.694V30.22c0 1.115.201 1.977.556 2.635.608 1.167 1.62 1.672 3.19 1.672 2.379 0 4.606-1.469 6.529-3.294V20.035h-3.493v-3.75h7.847v18.192h3.391v3.65h-7.592v-3.803c-2.076 2.23-4.81 4.207-7.948 4.207-2.784 0-4.656-1.114-5.771-2.888m123.899-13.004a.972.972 0 00.191.014c.272 0 .408-.123.408-.335 0-.198-.136-.307-.389-.307-.068 0-.15 0-.21.007v.62zm0 .212v.62h-.254v-1.664c.125-.021.267-.035.43-.035.464 0 .696.246.696.54a.534.534 0 01-.347.49l.442.67h-.292l-.39-.621a.473.473 0 01-.109.013c-.054 0-.101-.006-.176-.013zm.246 1.324c.831 0 1.471-.69 1.471-1.522 0-.86-.64-1.543-1.471-1.543-.833 0-1.48.682-1.48 1.543 0 .825.647 1.522 1.48 1.522zm0-3.27c.947 0 1.71.778 1.71 1.748 0 .941-.763 1.74-1.71 1.74a1.728 1.728 0 01-1.718-1.74c0-.97.756-1.748 1.718-1.748z"/></g></svg> </span> </a> <a class="full-logo desktop-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">AllPeopleQuilt.com</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="239" height="48" viewBox="0 0 239 48"><defs><path id="a" d="M.06.483h80.202v29.531H.06z"/><path id="c" d="M.38.065h49.482v32.32H.38z"/><path id="e" d="M.175.426h58.133v39.736H.175z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#DD2021" d="M25.719 12.544l-.93 4.702h1.84l-.91-4.702zm1.893 9.118l-.626-2.77h-2.554l-.625 2.77h-1.804l3.108-13.196h1.25l3.108 13.196h-1.857zm9.351 0l-.107-7.545-1.876 5.167h-.393l-1.964-5.22-.09 7.598h-1.786l.304-13.123.947-.017 2.821 7.204 2.697-7.204.947.017.322 13.123h-1.822m3.464 0V8.557h5.215v1.733h-3.358v3.773h3.019v1.7h-3.019v4.165h3.358v1.734h-5.215M49.5 10.148c-.143 0-.143.018-.358.036v4.952c.16.017.286.017.465.017 1.286 0 2-.785 2-2.502 0-1.573-.732-2.503-2.108-2.503zm2.25 11.514l-1.59-4.987a4.36 4.36 0 01-.5.035c-.16 0-.357-.017-.518-.035v4.987h-1.857V8.593c.554-.09 1.286-.145 2-.145 2.911 0 4.197 1.967 4.197 4.114 0 1.716-.643 2.788-1.714 3.504l1.964 5.596H51.75zm3.5 0h1.857V8.557H55.25zm7.402.196c-2.144 0-3.965-2.395-3.965-6.687 0-4.093 1.679-6.811 4.02-6.811.802 0 1.391.197 2.088.733l-.75 1.537c-.428-.34-.822-.536-1.339-.536-1.144 0-2.108 1.77-2.108 4.917 0 3.362 1 5.097 2.215 5.097.482 0 .876-.198 1.268-.52l.678 1.521c-.714.536-1.357.75-2.107.75m6.614-9.315l-.929 4.702h1.84l-.91-4.702zm1.894 9.118l-.626-2.77H67.98l-.625 2.77H65.55l3.108-13.196h1.25l3.108 13.196H71.16z"/><g transform="translate(.738 8.039)"><mask id="b" fill="#fff"><use xlink:href="#a"/></mask><path fill="#DD2021" d="M79.387 13.66l-3.822-7.832v7.795h-1.822V.518l.893-.035L78.44 8.17V.518h1.822v13.105l-.875.037M2.304 18.5c-.233 0-.25.017-.447.036v5.31c.143.018.286.036.447.036 1.197 0 1.965-.966 1.965-2.7 0-1.716-.787-2.683-1.965-2.683zm.035 7.026c-.178 0-.321 0-.482-.018v4.506H0v-13.07a12.614 12.614 0 012.036-.144c2.875 0 4.107 2.021 4.107 4.345 0 2.2-1.232 4.381-3.804 4.381z" mask="url(#b)"/></g><path fill="#DD2021" d="M10.378 28.935l-.93 4.702h1.84l-.91-4.702zm1.892 9.118l-.625-2.77H9.091l-.625 2.77H6.662L9.77 24.857h1.25l3.107 13.196H12.27zm5.271-11.372v11.372h-1.857V26.681h-2.072v-1.733h6.002v1.733H17.54m6.473 11.569c-2.143 0-3.964-2.396-3.964-6.688 0-4.094 1.678-6.813 4.018-6.813.804 0 1.393.199 2.09.734l-.75 1.538c-.43-.34-.822-.536-1.34-.536-1.143 0-2.108 1.769-2.108 4.916 0 3.362 1 5.097 2.215 5.097.482 0 .876-.198 1.267-.52l.68 1.522c-.715.535-1.358.75-2.108.75m8.307-.197V32.26h-2.804v5.793h-1.858V24.948h1.858v5.577h2.803v-5.577h1.858v13.105H32.32m11.521.035h-1.09l-2.018-8.384-1.93 8.384h-1.088l-2.037-13.14h1.875l1 8.206 1.715-8.206h1l1.733 8.206.965-8.206h1.875l-2 13.14m6.339-11.711c-1.071 0-1.696 1.95-1.696 5.096 0 3.147.625 5.132 1.696 5.132 1.09 0 1.715-1.985 1.715-5.132 0-3.147-.625-5.096-1.715-5.096zm-.053 11.873c-2.375 0-3.555-2.985-3.555-6.741 0-3.755 1.198-6.76 3.662-6.76 2.375 0 3.573 2.934 3.573 6.687 0 3.756-1.215 6.814-3.68 6.814zm7.48-11.712c-.142 0-.142.018-.356.037v4.95c.16.02.285.02.464.02 1.286 0 2-.786 2-2.504 0-1.573-.732-2.503-2.108-2.503zm2.251 11.515l-1.589-4.989a4.16 4.16 0 01-.5.038c-.162 0-.357-.02-.518-.038v4.989h-1.857v-13.07a13.322 13.322 0 012-.144c2.91 0 4.196 1.967 4.196 4.114 0 1.716-.643 2.788-1.714 3.503l1.965 5.597h-1.983zm8.001 0l-2.697-6.366v6.366h-1.857V24.948h1.857v6.007l2.59-6.007h1.982l-2.892 6.257 3.035 6.848h-2.018m9.121-11.621c-.66 0-.945.894-.945 1.84 0 .805.196 1.467.482 2.11.946-.857 1.303-1.608 1.303-2.575 0-.875-.321-1.375-.84-1.375zm-1.23 6.078c-.554.52-.894 1.377-.894 2.218 0 1.036.517 1.913 1.447 1.913.482 0 .982-.304 1.392-.895a28.33 28.33 0 01-1.946-3.236zm5.214-.09c-.429 1.253-.858 2.343-1.34 3.22.519.678.948 1.215 1.375 1.733l-1.428.966-.947-1.305c-.696.787-1.5 1.216-2.446 1.216-1.822 0-3.09-1.376-3.09-3.433 0-1.341.643-2.771 2-3.683-.412-.948-.714-1.896-.714-2.88 0-1.608.767-3.342 2.607-3.342 1.608 0 2.465 1.43 2.465 2.824 0 1.574-.84 2.86-2.358 3.88.429.84.947 1.752 1.483 2.575a21.43 21.43 0 00.947-2.504l1.446.734zM135.504 34.48h3.544V20.035h-3.544v-3.75h7.897v18.193h3.492v3.648h-11.39V34.48m12.814 0h3.544V4.782h-3.544v-3.75h7.899V34.48h3.491v3.648h-11.39V34.48"/><path fill="#DD2021" d="M162.902 35.797c-.405-.862-.66-1.977-.66-3.194V20.036h-4.099v-3.75h4.1v-5.017l4.354-1.773v6.79h6.63v3.75h-6.63v11.808c0 .71.1 1.216.303 1.672.406.71 1.215 1.064 2.48 1.064 1.316 0 2.885-.609 4.15-1.216l-.454 3.902c-1.266.658-2.885 1.267-4.91 1.267-2.43 0-4.303-.861-5.264-2.736m12.232-1.317h3.543V20.035h-3.543v-3.75h7.896v18.193h3.494v3.648h-11.39V34.48"/><g transform="translate(187.568 15.816)"><mask id="d" fill="#fff"><use xlink:href="#c"/></mask><path fill="#DD2021" d="M7.921 4.27C9.997 2.04 12.73.065 15.87.065c2.733 0 4.606 1.063 5.72 2.786.708 1.217 1.113 2.737 1.113 4.562v11.25h3.391v3.648H15.11v-3.648h3.239V8.375c0-1.064-.152-1.925-.507-2.584-.606-1.166-1.67-1.723-3.24-1.723-2.378 0-4.656 1.419-6.53 3.293v11.302h3.24v3.648H.38v-3.648h3.39V4.22H.38V.47h7.54v3.8" mask="url(#d)"/><path fill="#DD2021" d="M29.563 11.162c0 4.36 2.785 7.145 6.632 7.145 2.378 0 4.353-1.114 5.922-2.736V5.993c-1.468-1.216-3.34-2.128-5.822-2.128-3.947 0-6.732 2.94-6.732 7.297zm16.908 11.605c0 2.685-.71 4.865-2.024 6.435-1.825 2.23-4.81 3.243-8.252 3.243-3.594 0-6.479-1.114-7.897-2.534-.809-.81-1.164-1.672-1.164-2.634 0-1.52 1.115-2.837 2.734-2.837 1.467 0 2.53 1.063 2.53 2.483 0 .405-.1.86-.303 1.214.76.304 2.024.71 3.848.71 2.074 0 3.897-.608 5.06-2.077.71-.912 1.114-2.23 1.114-4.003v-3.801c-1.72 1.773-3.694 3.092-6.833 3.092-5.62 0-10.174-4.41-10.174-10.845 0-6.03 4.403-11.148 10.527-11.148 2.886 0 5.063 1.114 6.682 2.584V.47h7.543v3.75H46.47v18.547z" mask="url(#d)"/></g><path fill="#DD2021" d="M182.806 11.536a3.082 3.082 0 01-3.08 3.084 3.082 3.082 0 01-3.08-3.084 3.082 3.082 0 013.08-3.084c1.7 0 3.08 1.38 3.08 3.084"/><g transform="translate(85.113 8.039)"><mask id="f" fill="#fff"><use xlink:href="#e"/></mask><path fill="#DD2021" d="M58.308 3.51a3.082 3.082 0 01-3.08 3.084 3.082 3.082 0 01-3.08-3.084 3.082 3.082 0 013.08-3.084 3.082 3.082 0 013.08 3.084m-40.82 20.548V13.872c-1.57-1.166-3.595-2.078-6.075-2.078-3.696 0-6.783 2.838-6.783 7.55 0 4.612 2.935 7.5 6.681 7.5 2.48 0 4.505-1.165 6.177-2.786zm-4.202 12.363h4.202v-8.816c-1.772 1.671-3.848 3.04-7.038 3.04-5.72 0-10.275-4.612-10.275-11.301 0-6.284 4.555-11.35 10.731-11.35 2.785 0 5.062 1.063 6.935 2.584l1.114-2.28h2.835V36.42h3.442v3.75H13.286v-3.75z" mask="url(#f)"/></g><path fill="#DD2021" d="M112.769 35.643c-.658-1.216-1.013-2.686-1.013-4.46V20.035h-3.39v-3.75h7.694V30.22c0 1.115.201 1.977.556 2.635.608 1.167 1.62 1.672 3.19 1.672 2.379 0 4.606-1.469 6.529-3.294V20.035h-3.493v-3.75h7.847v18.192h3.391v3.65h-7.592v-3.803c-2.076 2.23-4.81 4.207-7.948 4.207-2.784 0-4.656-1.114-5.771-2.888m123.899-13.004a.972.972 0 00.191.014c.272 0 .408-.123.408-.335 0-.198-.136-.307-.389-.307-.068 0-.15 0-.21.007v.62zm0 .212v.62h-.254v-1.664c.125-.021.267-.035.43-.035.464 0 .696.246.696.54a.534.534 0 01-.347.49l.442.67h-.292l-.39-.621a.473.473 0 01-.109.013c-.054 0-.101-.006-.176-.013zm.246 1.324c.831 0 1.471-.69 1.471-1.522 0-.86-.64-1.543-1.471-1.543-.833 0-1.48.682-1.48 1.543 0 .825.647 1.522 1.48 1.522zm0-3.27c.947 0 1.71.778 1.71 1.748 0 .941-.763 1.74-1.71 1.74a1.728 1.728 0 01-1.718-1.74c0-.97.756-1.748 1.718-1.748z"/></g></svg> </span> </a></div></div> <div class="modal-wrapper" data-tracking-zone="nav-hamburger"><div class="modal-navigation"> <nav aria-label="main" class="hamburger-menu"> <ul class="top-menu"><li class="menu-item-main search-menu-item"> <div class="search-form-container search-open"> <form method="GET" data-tracking-zone="search-form" action="/search"> <label class="search-label elementFont__subtitle--bold" for="explore-search">Search</label><div class="search-container searchContainer margin-4-top"> <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Enter search term" title="Enter search term"> <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" class="icon icon-search default-icon color-navigation undefined undefined" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg> </button> </div></form></div></li> <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu" data-nav-pos="pos-0"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-0"> <span id="submenu-label-0">Explore</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a> <div class="submenu-children-wrapper" id="submenu-0"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Explore</h3></div> <ul class="navigation-content explore navigation-recirc" aria-labelledby="submenu-label-0"> <li class="tile navigation__tile"><a class="media-img" href="https://www.allpeoplequilt.com/quilt-patterns/baby-quilts/quilts-kids" data-tracking-label="Explore &gt; Free Patterns for Baby Quilts" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F42%2F2020%2F05%2F19%2F102249457_256f6060750553867467d83132f5095b71111d31_web-2000.jpg" data-special-crop="" data-alt="Free Patterns for Baby Quilts" data-title="102249457_256f6060750553867467d83132f5095b71111d31_web" data-shop-image="false" data-original-width="1619" data-original-height="2000" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F42%2F2020%2F05%2F19%2F102249457_256f6060750553867467d83132f5095b71111d31_web-2000.jpg" alt="Free Patterns for Baby Quilts" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Free Patterns for Baby Quilts</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1619" height="2000"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.allpeoplequilt.com/quilt-patterns/baby-quilts/quilts-kids" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; Free Patterns for Baby Quilts"> Free Patterns for Baby Quilts</a></h4> <span class="summary margin-8-bottom elementFont__details"> Little ones and expectant parents will love a handmade crib quilt! These cuddly quilted projects will be treasured for years to come. </span> <a class="read-more elementButton__textButton" href="https://www.allpeoplequilt.com/quilt-patterns/baby-quilts/quilts-kids" data-tracking-label="Explore &gt; Free Patterns for Baby Quilts" aria-hidden="true">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://www.allpeoplequilt.com/quilt-patterns/35-free-quilt-patterns-beginners" data-tracking-label="Explore &gt; 35+ Free Quilt Patterns for Beginners" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F42%2F2018%2F01%2F08194213%2Fimg_big-block-stylelg_1_2.jpg" data-special-crop="" data-alt="35+ Free Quilt Patterns for Beginners" data-title="35+ Free Quilt Patterns for Beginners" data-shop-image="false" data-original-width="540" data-original-height="676" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F42%2F2018%2F01%2F08194213%2Fimg_big-block-stylelg_1_2.jpg" alt="35+ Free Quilt Patterns for Beginners" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">35+ Free Quilt Patterns for Beginners</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="540" height="676"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.allpeoplequilt.com/quilt-patterns/35-free-quilt-patterns-beginners" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; 35+ Free Quilt Patterns for Beginners"> 35+ Free Quilt Patterns for Beginners</a></h4> <span class="summary margin-8-bottom elementFont__details"> Learn how to make a quilt with easy patterns that will teach you the basics! Each one is simple to assemble and uses basic shapes.  You'll be proud to display the finished projects in your home or to give them as gifts. </span> <a class="read-more elementButton__textButton" href="https://www.allpeoplequilt.com/quilt-patterns/35-free-quilt-patterns-beginners" data-tracking-label="Explore &gt; 35+ Free Quilt Patterns for Beginners" aria-hidden="true">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://www.allpeoplequilt.com/quilt-patterns/table-runners/free-table-runner-patterns" data-tracking-label="Explore &gt; Free Table Runner Patterns" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F42%2F2020%2F05%2F19%2F102320200_9085d87afad422be4789bacba73d6b1a59612f1f_web-2000.jpg" data-special-crop="" data-alt="Free Table Runner Patterns" data-title="102320200_9085d87afad422be4789bacba73d6b1a59612f1f_web" data-shop-image="false" data-original-width="1985" data-original-height="2000" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F42%2F2020%2F05%2F19%2F102320200_9085d87afad422be4789bacba73d6b1a59612f1f_web-2000.jpg" alt="Free Table Runner Patterns" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Free Table Runner Patterns</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1985" height="2000"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.allpeoplequilt.com/quilt-patterns/table-runners/free-table-runner-patterns" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; Free Table Runner Patterns"> Free Table Runner Patterns</a></h4> <span class="summary margin-8-bottom elementFont__details"> Dress your tables for any holiday or season with these free patterns for runners. They'll add quick color and style to your home and are a breeze to assemble! </span> <a class="read-more elementButton__textButton" href="https://www.allpeoplequilt.com/quilt-patterns/table-runners/free-table-runner-patterns" data-tracking-label="Explore &gt; Free Table Runner Patterns" aria-hidden="true">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> </ul></div></li> <li data-nav-pos="pos-1" class="menu-item-main heading-menu parent-menu pos-1 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-1"> <span id="submenu-label-1">Quilt patterns</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-1" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Quilt patterns</h3> <a href="https://www.allpeoplequilt.com/quilt-patterns" class="see-all-heading elementButton__textButton">See All Quilt patterns</a></div> <ul aria-labelledby="submenu-label-1" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/quilt-patterns/baby-quilts" data-tracking-label="quilt patterns > baby quilts">Baby quilts</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/quilt-patterns/bed-quilts" data-tracking-label="quilt patterns > bed quilts">Bed quilts</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/quilt-patterns/quilt-blocks" data-tracking-label="quilt patterns > quilt blocks">Quilt Blocks</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/quilt-patterns/quilt-throws" data-tracking-label="quilt patterns > quilt throws">Quilt throws</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/quilt-patterns/table-runners" data-tracking-label="quilt patterns > table runners">Table runners</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/quilt-patterns/wall-quilts" data-tracking-label="quilt patterns > wall quilts">Wall quilts</a> </li></ul></div></li> <li data-nav-pos="pos-2" class="menu-item-main heading-menu parent-menu pos-2 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-2"> <span id="submenu-label-2">Bags, pillows & gifts</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-2" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Bags, pillows & gifts</h3> <a href="https://www.allpeoplequilt.com/bags-pillows-gifts" class="see-all-heading elementButton__textButton">See All Bags, pillows & gifts</a></div> <ul aria-labelledby="submenu-label-2" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/bags-pillows-gifts/bags-and-purses" data-tracking-label="bags, pillows &amp; gifts > bags and purses">Bags and purses</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/bags-pillows-gifts/gifts" data-tracking-label="bags, pillows &amp; gifts > gifts">Gifts</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/bags-pillows-gifts/pillows" data-tracking-label="bags, pillows &amp; gifts > pillows">Pillows</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/bags-pillows-gifts/pincushions" data-tracking-label="bags, pillows &amp; gifts > pincushions">Pincushions</a> </li></ul></div></li> <li data-nav-pos="pos-3" class="menu-item-main heading-menu parent-menu pos-3 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-3"> <span id="submenu-label-3">Holiday quilts</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-3" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Holiday quilts</h3> <a href="https://www.allpeoplequilt.com/holiday-quilts" class="see-all-heading elementButton__textButton">See All Holiday quilts</a></div> <ul aria-labelledby="submenu-label-3" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/holiday-quilts/christmas" data-tracking-label="holiday quilts > christmas">Christmas</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/holiday-quilts/halloween" data-tracking-label="holiday quilts > halloween">Halloween</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/holiday-quilts/spring" data-tracking-label="holiday quilts > spring">Spring</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/holiday-quilts/summer" data-tracking-label="holiday quilts > summer">Summer</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/holiday-quilts/fall" data-tracking-label="holiday quilts > fall">Fall</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/holiday-quilts/winter" data-tracking-label="holiday quilts > winter">Winter</a> </li></ul></div></li> <li data-nav-pos="pos-4" class="menu-item-main heading-menu parent-menu pos-4 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-4"> <span id="submenu-label-4">How to quilt</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-4" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">How to quilt</h3> <a href="https://www.allpeoplequilt.com/how-to-quilt" class="see-all-heading elementButton__textButton">See All How to quilt</a></div> <ul aria-labelledby="submenu-label-4" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/how-to-quilt/quilting-basics" data-tracking-label="how to quilt > quilting basics">Quilting basics</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/how-to-quilt/cutting" data-tracking-label="how to quilt > cutting">Cutting</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/how-to-quilt/piecing" data-tracking-label="how to quilt > piecing">Piecing</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/how-to-quilt/finishing" data-tracking-label="how to quilt > finishing">Finishing</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/how-to-quilt/organization" data-tracking-label="how to quilt > organization">Organization</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/how-to-quilt/machine-quilting" data-tracking-label="how to quilt > machine quilting">Machine quilting</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/how-to-quilt/hand-quilting" data-tracking-label="how to quilt > hand quilting">Hand quilting</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/how-to-quilt/applique" data-tracking-label="how to quilt > appliqu&amp;eacute;">Appliqu&eacute;</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/how-to-quilt/embellishing" data-tracking-label="how to quilt > embellishing">Embellishing</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/video-index" data-tracking-label="how to quilt > videos">Videos</a> </li></ul></div></li> <li data-nav-pos="pos-5" class="menu-item-main heading-menu parent-menu pos-5"> <a class="submenu-link main-link elementFont__button" href="https://www.allpeoplequilt.com/tips"> <span id="submenu-label-5">Tips</span> </a></li> <li data-nav-pos="pos-6" class="menu-item-main heading-menu parent-menu pos-6 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-6"> <span id="submenu-label-6">Magazines & More</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-6" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Magazines & More</h3> <a href="https://www.allpeoplequilt.com/magazines-more" class="see-all-heading elementButton__textButton">See All Magazines & More</a></div> <ul aria-labelledby="submenu-label-6" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/magazines-more/american-patchwork-and-quilting" data-tracking-label="magazines &amp; more > american patchwork &amp; quilting">American Patchwork & Quilting</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/magazines-more/quilts-and-more" data-tracking-label="magazines &amp; more > quilts and more">Quilts and More</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/magazines-more/quilt-sampler" data-tracking-label="magazines &amp; more > quilt sampler">Quilt Sampler</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/magazines-more/million-pillowcase-challenge" data-tracking-label="magazines &amp; more > one million pillowcase challenge">One Million Pillowcase Challenge</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/magazines-more/quilting-podcast" data-tracking-label="magazines &amp; more > quilting podcast">Quilting podcast</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/magazines-more/quilt-designers" data-tracking-label="magazines &amp; more > quilt designers">Quilt designers</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allpeoplequilt.com/magazines-more/pattern-corrections" data-tracking-label="magazines &amp; more > pattern corrections">Pattern Corrections</a> </li></ul></div></li> <li data-nav-pos="pos-7" class="menu-item-main heading-menu parent-menu pos-7"> <a class="submenu-link main-link elementFont__button" href="https://www.allpeoplequilt.com/news"> <span id="submenu-label-7">Quilting News</span> </a></li> <li data-nav-pos="pos-8" class="menu-item-main heading-menu parent-menu pos-8"> <a class="submenu-link main-link elementFont__button" href="https://www.allpeoplequilt.com/shopping"> <span id="submenu-label-8">Shopping</span> </a></li> <li data-nav-pos="pos-9" class="menu-item-main heading-menu parent-menu pos-9"> <a class="submenu-link main-link elementFont__button" href="https://www.allpeoplequilt.com/about-us"> <span id="submenu-label-9">About Us</span> </a></li> </ul></nav></div> <div class="hamburger-auth-section"> <section class="container secondary-links hamburger static"> <h2 class="visually-hidden">Profile Menu</h2> <div class="secondary-text-links"><div class="heading-menu menu-list-item secondary-item"> <a class="menu-link external-link-warning elementFont__details--navigation elementFont__resetLink" href="https://www.magazines.com/american-patchwork-quilting-magazine.html?utm_source&#x3D;allpeoplequilt.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i111apr5w2677" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="subscribe">Subscribe <span class="hidden-label"> this link opens in a new tab</span> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" class="icon icon-external-link default-icon color-undefined external-link-icon undefined" viewBox="0 0 20 20" aria-hidden="true"><path id="zsjgjrl0ga" d="M15.833 15.833H4.167V4.167H10V2.5H4.167c-.925 0-1.667.75-1.667 1.667v11.666c0 .917.742 1.667 1.667 1.667h11.666c.917 0 1.667-.75 1.667-1.667V10h-1.667v5.833zM11.667 2.5v1.667h2.991l-8.191 8.191 1.175 1.175 8.191-8.191v2.991H17.5V2.5h-5.833z"/></svg> </a></div> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu"> <button data-tracking-label="your account" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">Your Account</span> <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" class="icon icon-down-triangle default-icon color-gray-6 desktop-only undefined" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow mobile-only undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </button><script> function addAuthRedirectUrl() {
                window.localStorage.setItem('authRedirectUrl', window.location.href);
              } </script> <div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <span class="main-channel mobile-only elementFont__subhead">Your Account</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;0258&amp;returnURL&#x3D;%2Fmagazines-more%2Fquilting-podcast%2Fepisode-576-infuse-your-sewing-time-with-gratitude" data-tracking-label="your account > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.allpeoplequilt.com/account/quick-signup?regSource&#x3D;273" data-tracking-label="your account > newsletter">Newsletter</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.allpeoplequilt.com/common/profile/member/optout/" data-tracking-label="your account > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://w1.buysub.com/pubs/MR/APQ/Login_No_API.jsp?cds_page_id&#x3D;226570&amp;cds_mag_code&#x3D;APQ&amp;id&#x3D;1568820626920&amp;lsid&#x3D;92611030269036893&amp;vid&#x3D;1" target="_blank" data-tracking-label="your account > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.allpeoplequilt.com/uncategorized/help" data-tracking-label="your account > help">Help</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Fwww.allpeoplequilt.com%2Fmagazines-more%2Fquilting-podcast%2Fepisode-576-infuse-your-sewing-time-with-gratitude" data-tracking-label="your account > logout">Logout</a> </li> </ul><hr class="secondary-nav-divider desktop-only"><h3 class="sub-menu__heading-label elementFont__details--navigation">More</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazines.com/american-patchwork-quilting-magazine.html" data-tracking-label="your account > give a gift">Give a Gift</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;0258&amp;returnURL&#x3D;%2Fmagazines-more%2Fquilting-podcast%2Fepisode-576-infuse-your-sewing-time-with-gratitude" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Login</span></a><script> function addAuthRedirectUrl() {
                window.localStorage.setItem('authRedirectUrl', window.location.href);
              } </script> </div> <div class="heading-menu menu-list-item secondary-item sweepstakes" data-action="secondary-nav-pos-3"> <a href="https://www.allpeoplequilt.com/sweepstakes/" class="menu-link elementFont__details--navigation elementFont__resetLink" data-tracking-label="sweepstakes"> <span class="secondary-menu-label">Sweepstakes</span> </a> </div></div></section> <section class="social-share"><h3 class="heading-follow-up elementFont__details--navigation">Follow Us</h3> <div class="menu-item-styled social-items no-pad-top"><link href="https://www.facebook.com/allpeoplequilt" rel="dns-prefetch"><a href="https://www.facebook.com/allpeoplequilt" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a><link href="https://twitter.com/allpeoplequilt" rel="dns-prefetch"><a href="https://twitter.com/allpeoplequilt" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a><link href="https://www.pinterest.com/allpeoplequilt" rel="dns-prefetch"><a href="https://www.pinterest.com/allpeoplequilt" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a><link href="https://www.instagram.com/allpeoplequilt" rel="dns-prefetch"><a href="https://www.instagram.com/allpeoplequilt" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></div></section></div></div> </div></div></div> <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div> <div class="monetate" id="underNavMonetateTargeter" role="complementary" aria-hidden="true"></div> <a class="skipLink__destination skipLink__destination--headerOffset" id="main-content"></a></header> <div class="container-full-width clearfix template-two-col karma-below-banner with-sidebar-right karma-below-banner karma-site-container"> <main class="inner-container two-col-inner"> <article class="article-container two-col-container docked-sharebar-content-container"> <meta content="https://www.allpeoplequilt.com/magazines-more/quilting-podcast/episode-576-infuse-your-sewing-time-with-gratitude" property="url"> <div class="content content-breadcrumbs"> <div class="component breadcrumbs" data-tracking-zone="breadcrumbs"><nav class="breadcrumbs__container" aria-label="Breadcrumb"><ol class="breadcrumbs__list"> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.allpeoplequilt.com"><span class="breadcrumbs__title">Home</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"/></svg> </span></li> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.allpeoplequilt.com/magazines-more"><span class="breadcrumbs__title">Magazines & More</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"/></svg> </span></li> <li class="breadcrumbs__item breadcrumbs__item--last"><a class="breadcrumbs__link breadcrumbs__link--last" href="https://www.allpeoplequilt.com/magazines-more/quilting-podcast"><span class="breadcrumbs__title">Quilting podcast</span></a><span class="icon breadcrumbs__icon breadcrumbs__icon--last"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"/></svg> </span></li> <li class="breadcrumbs__item visually-hidden" aria-current="page">Episode 576: Infuse Your Sewing Time with Gratitude</li></ol></nav><span class="breadcrumbs-align-shift"></span></div> </div> <div class="articleContainer karma-sticky-grid"> <div class="articleContainer__header"><div class="main-header article-main-header" data-path="/magazines-more/quilting-podcast/episode-576-infuse-your-sewing-time-with-gratitude" data-social-href-pinterest="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.allpeoplequilt.com/magazines-more/quilting-podcast/episode-576-infuse-your-sewing-time-with-gratitude%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20221122&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F42%252F2022%252F11%252F14%252FEpisode-576-2000.jpg&amp;description&#x3D;" data-social-href-facebook="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.allpeoplequilt.com/magazines-more/quilting-podcast/episode-576-infuse-your-sewing-time-with-gratitude%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20221122"> <div class="intro article-info"><div class="headline-wrapper"><h1 class="headline heading-content elementFont__display">Episode 576: Infuse Your Sewing Time with Gratitude</h1> <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div> </div></div> <div class="margin-16-bottom elementFont__dek--within">In this episode, we share four ways to infuse your sewing time with more gratitude. We also chat with Kristen Lee of Mashe Modern about her new quilt store.</div> <div class="partial byline elementFont__details" data-tracking-zone="author"> <div class="byline__blocks"> <span class="byline__block byline__block--timestamp">November 21, 2022</span></div> </div></div> </div><div class="articleContainer__rail articleContainer__rail--first karma-sticky-rail"> <div class="monetate" id="Storyrightrail" role="complementary" aria-hidden="true"></div> <div class="karma-rail-docking-element"> <div id="div-gpt-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-5" data-tier="2" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="ad-title desktop-only">Advertisement</div></div></div> <div class="articleContainer__sharebar articleContainer__sharebar--first docked-sharebar-docking-container"><div class="component docked-sharebar" data-tracking-zone="share"><div data-tracking-zone="share bar" class="component share-new shareNew shareNew--vertical shareNew--square"> <span class="icon icon-pinterest social-icon shareNew__icon shareNew__icon--pinterest" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.allpeoplequilt.com/magazines-more/quilting-podcast/episode-576-infuse-your-sewing-time-with-gratitude%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20221122&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F42%252F2022%252F11%252F14%252FEpisode-576-2000.jpg&amp;description&#x3D;" class="display-block allowPopup popup shareNew__link shareNew__link--pinterest" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="Episode 576: Infuse Your Sewing Time with Gratitude"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon__text elementFont__details--bold">Pin</span></a></span> <span class="icon icon-facebook social-icon shareNew__icon shareNew__icon--facebook" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.allpeoplequilt.com/magazines-more/quilting-podcast/episode-576-infuse-your-sewing-time-with-gratitude%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20221122" class="display-block allowPopup popup shareNew__link shareNew__link--facebook" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="Episode 576: Infuse Your Sewing Time with Gratitude"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon__text elementFont__details--bold">FB</span></a></span> <button class="icon shareicon-modal-toggle shareNew__icon shareNew__icon--ellipsis shareNew__link shareNew__link--ellipsis" aria-label="More Share Options" data-tracking-do-not-track="1"><span class="icon icon-ellipsis default-icon"><svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 20 20" aria-hidden="true"><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM3.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2zM17.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z"/></svg> <span class="icon__text elementFont__details--bold">More</span></span> </button></div> <div class="sharebar-modal hidden"><div data-tracking-zone="share bar" class="component share-new shareNew shareNew--square shareNew--modal"> <span class="icon icon-twitter social-icon shareNew__icon shareNew__icon--twitter" data-social-service="twitter"><a href="https://www.twitter.com/intent/tweet?text&#x3D;Episode%20576%3A%20Infuse%20Your%20Sewing%20Time%20with%20Gratitude%20https://www.allpeoplequilt.com/magazines-more/quilting-podcast/episode-576-infuse-your-sewing-time-with-gratitude%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article" class="display-block allowPopup popup shareNew__link shareNew__link--twitter" aria-label="Tweet this (opens in a new window)" target="_blank" title="twitter share (opens in a new window)" data-tracking-content-headline="Episode 576: Infuse Your Sewing Time with Gratitude"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg><span class="icon__text elementButton__textButton">Tweet</span></a></span> <span class="icon icon-email-solid default-icon shareNew__icon shareNew__icon--email" data-social-service="email"><a href="mailto:?subject&#x3D;Episode%20576%3A%20Infuse%20Your%20Sewing%20Time%20with%20Gratitude%20&amp;body&#x3D;https://www.allpeoplequilt.com/magazines-more/quilting-podcast/episode-576-infuse-your-sewing-time-with-gratitude%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20221122" class="display-block shareNew__link shareNew__link--email" aria-label="Email this" title="email share" data-tracking-content-headline="Episode 576: Infuse Your Sewing Time with Gratitude"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"/></svg> <span class="icon__text elementButton__textButton">Email</span></a></span> <span class="icon icon-sms utility-icon shareNew__icon shareNew__icon--sms" data-social-service="sms"><a href="sms://?&amp;body&#x3D;https://www.allpeoplequilt.com/magazines-more/quilting-podcast/episode-576-infuse-your-sewing-time-with-gratitude?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-article&amp;utm_content&#x3D;20221122" class="display-block shareNew__link shareNew__link--sms" aria-label="Text message this" title="sms share"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"/></svg> <span class="icon__text elementButton__textButton">Send Text Message</span></a></span> <span class="icon icon-print social-icon shareNew__icon shareNew__icon--print" data-social-service="print"><a href="#" class="display-block shareicon-print-link shareNew__link shareNew__link--print" aria-label="Print this page" title="print share"> <svg xmlns="http://www.w3.org/2000/svg" width="34" height="34" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M19 8h-2V5H7v3H5v7h2v4h10v-4h2V8zM8 6h8v2H8V6zm0 12v-5h8v5H8zm9-7c-.533 0-1-.467-1-1 0-.533.467-1 1-1s1 .467 1 1c0 .533-.467 1-1 1zm-2 4v1H9v-1h6z"/></svg> <span class="icon__text elementButton__textButton">Print</span></a></span> </div> </div></div> </div> <div class="articleContainer__content"> <div class="partial lead-image align-default"><div class="image-and-burst"> <div class="component lazy-image lazy-image-udf undefined lead-media aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F42%2F2022%2F11%2F14%2FEpisode-576-2000.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="Episode 576" data-title="Episode 576" data-shop-image="false" data-original-width="2000" data-original-height="2000" data-high-density="true" data-crop-percentage="100" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F42%2F2022%2F11%2F14%2FEpisode-576-2000.jpg" alt="Episode 576"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">Episode 576</span> <button class="icon icon-image-zoom elementButton__defaultFocus" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F42%2F2022%2F11%2F14%2FEpisode-576-2000.jpg" data-caption="" data-alt="Episode 576" data-title="Episode 576" aria-label="Make image larger Episode 576" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="2000"></div></div></div></div></div> <div class="articleContainer__content"> <div class="paragraph"><p><em><strong>Listen to the show in the player at the end of this post.</strong></em></p></div> <div class="paragraph"><p><a title="(opens new window)" href="https://cms.megaphone.fm/channel/APQ7440962053" target="_blank" rel="noopener">Subscribe to the free show on Apple Podcasts, Stitcher, or Spotify here.</a></p></div> <div class="paragraph"><p>Email us at APQPodcast@meredith.com</p></div> <div class="paragraph"><p><strong>*BONUS for our podcast subscribers!</strong>&#xA0;Get 60% off a subscription to&#xA0;<em>American Patchwork &amp; Quilting</em>.&#xA0;<a href="https://www.allpeoplequilt.com/deal">Click here</a>&#xA0;to take advantage!</p></div> <div id="div-gpt-mob-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-2" data-tier="2" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p><strong>*BONUS for our podcast subscribers!</strong>&#xA0;Get 50% off one digital quilt pattern of your choice in our online shop.&#xA0;<a title="(opens new window)" href="https://apqshop.com/" target="_blank" rel="noopener">Visit&#xA0;apqshop.com</a>, and use coupon code PODCAST at checkout.</p></div> <h2>Infuse Your Sewing Time with Gratitude </h2> <div class="paragraph"><p>Happy Thanksgiving week to those who celebrate it! Counting our blessings actually has great health benefits. Feeling grateful increases our dopamine and serotonin levels, which are the feel-good hormones, and reduces cortisol which causes stress. And it can also help us be more patient, sleep better, boost our immune system, and strengthen our relationships.</p></div> <div class="div-sm-highImpact"></div> <div class="paragraph"><p>In this episode, we share four ways to infuse your sewing time with more gratitude. And we share emails from our&#xA0;listeners about what they&apos;re grateful for.</p></div> <h2 id="a12786b8273b657aaf292cbd5d4fb998">Getting Sewcial </h2> <div class="paragraph"><p>Beth chats with Kristen Lee of <a href="https://www.mashemodern.com/">Mashe Modern</a>. Kristen began selling fabric out of her home in 2016 when she couldn&apos;t find the more modern fabrics she was looking for in her area. She then <a href="https://www.mashemodern.com/pages/longarm-quilting">started a longarm business</a> in 2019 (she quilts many of our staff&apos;s quilts) and in October 2022 opened her quilt shop in Dallas Center, Iowa, which also <a href="https://www.mashemodern.com/collections/shop-all-quilting-fabric">sells fabrics online</a>. Kristen shares how she started quilting, the evolution of her business, and tips for sending your quilt to a longarm quilter.</p></div> <div id="div-gpt-mob-square-fixed-1" data-tier="2" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-3" data-tier="3" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-4" data-tier="4" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>Follow Kristen on <a href="https://www.instagram.com/mashemodern/">Instagram</a> and <a href="https://www.facebook.com/mashemodern">Facebook</a>.</p></div> <div class="component inline image margin-32-tb align-img align-default"> <div class="component lazy-image lazy-image-udf image-wrapper aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F42%2F2022%2F11%2F14%2FKristen-Quote-2000.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="Kristen Lee Quote" data-title="Kristen Quote" data-shop-image="false" data-original-width="2000" data-original-height="2000" data-high-density="true" data-crop-percentage="100" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F42%2F2022%2F11%2F14%2FKristen-Quote-2000.jpg" alt="Kristen Lee Quote"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">Kristen Lee Quote</span> <button class="icon icon-image-zoom elementButton__defaultFocus" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F42%2F2022%2F11%2F14%2FKristen-Quote-2000.jpg" data-caption="" data-credit="Credit: Photographer: Victorious One Photography" data-alt="Kristen Lee Quote" data-title="Kristen Quote" aria-label="Make image larger Kristen Quote" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="2000"></div><div class="image-wrap-container clearfix"><div class="credit body-credit padding-8-top padding-8-bottom elementFont__fine--credit">Credit: Photographer: Victorious One Photography</div></div></div></div> </div><div class="articleContainer__content"> </div></div> <div class="content two-col-main-content last"> <div class="karma-lazy-seriesDetails"></div> <div class="recirculation-wrapper"> <div class="component recirculation loading recirculation__cards elementLoader--centerIt" data-recirc="closed" data-show-toaster="" data-endpoint="/element-api/content-proxy/recommendations" data-recommendations-request-data="%7B%22provider%22%3A%22cms%22%2C%22brand%22%3A%22apq%22%2C%22id%22%3A%222062219%22%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22article%22%2C%22parent%22%3A%22cms%2Fonecms_terms_apq_12%22%2C%22entity%22%3A%22cms%2Fonecms_terms_apq_30%22%2C%22category%22%3A%22Quilting%20podcast%22%2C%22content_graph_id%22%3A%22cms%2Fonecms_posts_apq_2062219%22%7D" data-variant="article" data-content-graph-id="cms/onecms_posts_apq_2062219"> </div> </div> </div></article> <div class="component auto-advance" data-auto="" data-type="article" data-autoadvance-request-data="%7B%22orderBy%22%3A%22recent%22%2C%22id%22%3A%22cms%2Fonecms_posts_apq_2062219%22%2C%22sourceFilter%22%3A%22apq%22%2C%22docTypeFilter%22%3A%22content-type-article%22%2C%22variantFilter%22%3A%22article%2Cchecklists%2Cepisode-recap%2Clisticle%2Cplant%2Cquiz%2Cpoll%2Ccreative-work%2Cvideo%22%2C%22page%22%3A1%2C%22pagesize%22%3A3%7D"> <div class="lazy-content template-two-col"></div> <div class="component loader hidden" role="alert" aria-label="Loading" aria-live="assertive"></div> </div> </main></div><div class="partial modal share-icons" aria-hidden="true" id="dialog-ad158413-9144-4408-8fd6-a749d34d30dc" role="dialog" aria-labelledby="share_dialog"> <div class="dialog-wrap"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="dialogTitle elementFont__title" id="share_dialog">Share & More</h2> <div class="content modalContent"></div></div></div><footer class="component footer-test"> <div class="footer-test main" data-tracking-zone="mdex-footer"> <div class="footer-links-wrapper"><div class="footer-logo"><a class="full-logo" href="/" data-action="footer-logo"><span class="svg-label visually-hidden">AllPeopleQuilt.com</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="239" height="48" viewBox="0 0 239 48"><defs><path id="a" d="M.06.483h80.202v29.531H.06z"/><path id="c" d="M.38.065h49.482v32.32H.38z"/><path id="e" d="M.175.426h58.133v39.736H.175z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#DD2021" d="M25.719 12.544l-.93 4.702h1.84l-.91-4.702zm1.893 9.118l-.626-2.77h-2.554l-.625 2.77h-1.804l3.108-13.196h1.25l3.108 13.196h-1.857zm9.351 0l-.107-7.545-1.876 5.167h-.393l-1.964-5.22-.09 7.598h-1.786l.304-13.123.947-.017 2.821 7.204 2.697-7.204.947.017.322 13.123h-1.822m3.464 0V8.557h5.215v1.733h-3.358v3.773h3.019v1.7h-3.019v4.165h3.358v1.734h-5.215M49.5 10.148c-.143 0-.143.018-.358.036v4.952c.16.017.286.017.465.017 1.286 0 2-.785 2-2.502 0-1.573-.732-2.503-2.108-2.503zm2.25 11.514l-1.59-4.987a4.36 4.36 0 01-.5.035c-.16 0-.357-.017-.518-.035v4.987h-1.857V8.593c.554-.09 1.286-.145 2-.145 2.911 0 4.197 1.967 4.197 4.114 0 1.716-.643 2.788-1.714 3.504l1.964 5.596H51.75zm3.5 0h1.857V8.557H55.25zm7.402.196c-2.144 0-3.965-2.395-3.965-6.687 0-4.093 1.679-6.811 4.02-6.811.802 0 1.391.197 2.088.733l-.75 1.537c-.428-.34-.822-.536-1.339-.536-1.144 0-2.108 1.77-2.108 4.917 0 3.362 1 5.097 2.215 5.097.482 0 .876-.198 1.268-.52l.678 1.521c-.714.536-1.357.75-2.107.75m6.614-9.315l-.929 4.702h1.84l-.91-4.702zm1.894 9.118l-.626-2.77H67.98l-.625 2.77H65.55l3.108-13.196h1.25l3.108 13.196H71.16z"/><g transform="translate(.738 8.039)"><mask id="b" fill="#fff"><use xlink:href="#a"/></mask><path fill="#DD2021" d="M79.387 13.66l-3.822-7.832v7.795h-1.822V.518l.893-.035L78.44 8.17V.518h1.822v13.105l-.875.037M2.304 18.5c-.233 0-.25.017-.447.036v5.31c.143.018.286.036.447.036 1.197 0 1.965-.966 1.965-2.7 0-1.716-.787-2.683-1.965-2.683zm.035 7.026c-.178 0-.321 0-.482-.018v4.506H0v-13.07a12.614 12.614 0 012.036-.144c2.875 0 4.107 2.021 4.107 4.345 0 2.2-1.232 4.381-3.804 4.381z" mask="url(#b)"/></g><path fill="#DD2021" d="M10.378 28.935l-.93 4.702h1.84l-.91-4.702zm1.892 9.118l-.625-2.77H9.091l-.625 2.77H6.662L9.77 24.857h1.25l3.107 13.196H12.27zm5.271-11.372v11.372h-1.857V26.681h-2.072v-1.733h6.002v1.733H17.54m6.473 11.569c-2.143 0-3.964-2.396-3.964-6.688 0-4.094 1.678-6.813 4.018-6.813.804 0 1.393.199 2.09.734l-.75 1.538c-.43-.34-.822-.536-1.34-.536-1.143 0-2.108 1.769-2.108 4.916 0 3.362 1 5.097 2.215 5.097.482 0 .876-.198 1.267-.52l.68 1.522c-.715.535-1.358.75-2.108.75m8.307-.197V32.26h-2.804v5.793h-1.858V24.948h1.858v5.577h2.803v-5.577h1.858v13.105H32.32m11.521.035h-1.09l-2.018-8.384-1.93 8.384h-1.088l-2.037-13.14h1.875l1 8.206 1.715-8.206h1l1.733 8.206.965-8.206h1.875l-2 13.14m6.339-11.711c-1.071 0-1.696 1.95-1.696 5.096 0 3.147.625 5.132 1.696 5.132 1.09 0 1.715-1.985 1.715-5.132 0-3.147-.625-5.096-1.715-5.096zm-.053 11.873c-2.375 0-3.555-2.985-3.555-6.741 0-3.755 1.198-6.76 3.662-6.76 2.375 0 3.573 2.934 3.573 6.687 0 3.756-1.215 6.814-3.68 6.814zm7.48-11.712c-.142 0-.142.018-.356.037v4.95c.16.02.285.02.464.02 1.286 0 2-.786 2-2.504 0-1.573-.732-2.503-2.108-2.503zm2.251 11.515l-1.589-4.989a4.16 4.16 0 01-.5.038c-.162 0-.357-.02-.518-.038v4.989h-1.857v-13.07a13.322 13.322 0 012-.144c2.91 0 4.196 1.967 4.196 4.114 0 1.716-.643 2.788-1.714 3.503l1.965 5.597h-1.983zm8.001 0l-2.697-6.366v6.366h-1.857V24.948h1.857v6.007l2.59-6.007h1.982l-2.892 6.257 3.035 6.848h-2.018m9.121-11.621c-.66 0-.945.894-.945 1.84 0 .805.196 1.467.482 2.11.946-.857 1.303-1.608 1.303-2.575 0-.875-.321-1.375-.84-1.375zm-1.23 6.078c-.554.52-.894 1.377-.894 2.218 0 1.036.517 1.913 1.447 1.913.482 0 .982-.304 1.392-.895a28.33 28.33 0 01-1.946-3.236zm5.214-.09c-.429 1.253-.858 2.343-1.34 3.22.519.678.948 1.215 1.375 1.733l-1.428.966-.947-1.305c-.696.787-1.5 1.216-2.446 1.216-1.822 0-3.09-1.376-3.09-3.433 0-1.341.643-2.771 2-3.683-.412-.948-.714-1.896-.714-2.88 0-1.608.767-3.342 2.607-3.342 1.608 0 2.465 1.43 2.465 2.824 0 1.574-.84 2.86-2.358 3.88.429.84.947 1.752 1.483 2.575a21.43 21.43 0 00.947-2.504l1.446.734zM135.504 34.48h3.544V20.035h-3.544v-3.75h7.897v18.193h3.492v3.648h-11.39V34.48m12.814 0h3.544V4.782h-3.544v-3.75h7.899V34.48h3.491v3.648h-11.39V34.48"/><path fill="#DD2021" d="M162.902 35.797c-.405-.862-.66-1.977-.66-3.194V20.036h-4.099v-3.75h4.1v-5.017l4.354-1.773v6.79h6.63v3.75h-6.63v11.808c0 .71.1 1.216.303 1.672.406.71 1.215 1.064 2.48 1.064 1.316 0 2.885-.609 4.15-1.216l-.454 3.902c-1.266.658-2.885 1.267-4.91 1.267-2.43 0-4.303-.861-5.264-2.736m12.232-1.317h3.543V20.035h-3.543v-3.75h7.896v18.193h3.494v3.648h-11.39V34.48"/><g transform="translate(187.568 15.816)"><mask id="d" fill="#fff"><use xlink:href="#c"/></mask><path fill="#DD2021" d="M7.921 4.27C9.997 2.04 12.73.065 15.87.065c2.733 0 4.606 1.063 5.72 2.786.708 1.217 1.113 2.737 1.113 4.562v11.25h3.391v3.648H15.11v-3.648h3.239V8.375c0-1.064-.152-1.925-.507-2.584-.606-1.166-1.67-1.723-3.24-1.723-2.378 0-4.656 1.419-6.53 3.293v11.302h3.24v3.648H.38v-3.648h3.39V4.22H.38V.47h7.54v3.8" mask="url(#d)"/><path fill="#DD2021" d="M29.563 11.162c0 4.36 2.785 7.145 6.632 7.145 2.378 0 4.353-1.114 5.922-2.736V5.993c-1.468-1.216-3.34-2.128-5.822-2.128-3.947 0-6.732 2.94-6.732 7.297zm16.908 11.605c0 2.685-.71 4.865-2.024 6.435-1.825 2.23-4.81 3.243-8.252 3.243-3.594 0-6.479-1.114-7.897-2.534-.809-.81-1.164-1.672-1.164-2.634 0-1.52 1.115-2.837 2.734-2.837 1.467 0 2.53 1.063 2.53 2.483 0 .405-.1.86-.303 1.214.76.304 2.024.71 3.848.71 2.074 0 3.897-.608 5.06-2.077.71-.912 1.114-2.23 1.114-4.003v-3.801c-1.72 1.773-3.694 3.092-6.833 3.092-5.62 0-10.174-4.41-10.174-10.845 0-6.03 4.403-11.148 10.527-11.148 2.886 0 5.063 1.114 6.682 2.584V.47h7.543v3.75H46.47v18.547z" mask="url(#d)"/></g><path fill="#DD2021" d="M182.806 11.536a3.082 3.082 0 01-3.08 3.084 3.082 3.082 0 01-3.08-3.084 3.082 3.082 0 013.08-3.084c1.7 0 3.08 1.38 3.08 3.084"/><g transform="translate(85.113 8.039)"><mask id="f" fill="#fff"><use xlink:href="#e"/></mask><path fill="#DD2021" d="M58.308 3.51a3.082 3.082 0 01-3.08 3.084 3.082 3.082 0 01-3.08-3.084 3.082 3.082 0 013.08-3.084 3.082 3.082 0 013.08 3.084m-40.82 20.548V13.872c-1.57-1.166-3.595-2.078-6.075-2.078-3.696 0-6.783 2.838-6.783 7.55 0 4.612 2.935 7.5 6.681 7.5 2.48 0 4.505-1.165 6.177-2.786zm-4.202 12.363h4.202v-8.816c-1.772 1.671-3.848 3.04-7.038 3.04-5.72 0-10.275-4.612-10.275-11.301 0-6.284 4.555-11.35 10.731-11.35 2.785 0 5.062 1.063 6.935 2.584l1.114-2.28h2.835V36.42h3.442v3.75H13.286v-3.75z" mask="url(#f)"/></g><path fill="#DD2021" d="M112.769 35.643c-.658-1.216-1.013-2.686-1.013-4.46V20.035h-3.39v-3.75h7.694V30.22c0 1.115.201 1.977.556 2.635.608 1.167 1.62 1.672 3.19 1.672 2.379 0 4.606-1.469 6.529-3.294V20.035h-3.493v-3.75h7.847v18.192h3.391v3.65h-7.592v-3.803c-2.076 2.23-4.81 4.207-7.948 4.207-2.784 0-4.656-1.114-5.771-2.888m123.899-13.004a.972.972 0 00.191.014c.272 0 .408-.123.408-.335 0-.198-.136-.307-.389-.307-.068 0-.15 0-.21.007v.62zm0 .212v.62h-.254v-1.664c.125-.021.267-.035.43-.035.464 0 .696.246.696.54a.534.534 0 01-.347.49l.442.67h-.292l-.39-.621a.473.473 0 01-.109.013c-.054 0-.101-.006-.176-.013zm.246 1.324c.831 0 1.471-.69 1.471-1.522 0-.86-.64-1.543-1.471-1.543-.833 0-1.48.682-1.48 1.543 0 .825.647 1.522 1.48 1.522zm0-3.27c.947 0 1.71.778 1.71 1.748 0 .941-.763 1.74-1.71 1.74a1.728 1.728 0 01-1.718-1.74c0-.97.756-1.748 1.718-1.748z"/></g></svg> </span> </a></div> <nav class="footer-sections" aria-label="Footer"><section class="footer-section footer-magazines-more"><h2 class="footer-title elementFont__subhead">Magazines &amp; More</h2> <a href="https://www.magazines.com/american-patchwork-quilting-magazine.html?utm_source&#x3D;allpeoplequilt.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i202aprfw2794" target="_blank" aria-label="Magazines & More"> <div class="component inline image margin-32-tb"> <div class="component lazy-image image-wrapper no-upscale" data-special-crop="" data-high-density="true" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fwww.allpeoplequilt.com%2Fimg%2Fmisc%2F300x250_magazines_and_more.jpg" data-alt="Magazines &amp; More" data-title="" data-shop-image="false" data-width="300" data-height="250" data-tracking-zone="image"> <noscript><div class="inner-container"><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fwww.allpeoplequilt.com%2Fimg%2Fmisc%2F300x250_magazines_and_more.jpg" alt="Magazines &amp; More" title=""></div></noscript><div class="inner-container js-inner-container"></div> <div class="image-wrap-container clearfix"></div></div></div> </a></section> <section class="footer-section footer-learn-more"><h2 class="footer-title elementFont__subhead">Learn More</h2><ul class="footer-learn-more-links elementFont__resetList"> <li class="footer-link-item"><a href="https://www.magazines.com/american-patchwork-quilting-magazine.html" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="subscribe">Subscribe<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.allpeoplequilt.com/uncategorized/help" class="footer-link elementFont__details" data-tracking-label="contact us">Contact Us</a></li> <li class="footer-link-item"><a href="https://www.meredith.com/APQ-Media-Kit.pdf" class="footer-link elementFont__details" data-tracking-label="advertise">Advertise</a></li> <li class="footer-link-item"><a href="https://www.meredithcontentlicensing.com" class="footer-link elementFont__details" data-tracking-label="content licensing">Content Licensing</a></li> <li class="footer-link-item"><a href="https://meredithaccolades.com/index.html" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="accolades">Accolades<span class="hidden-label"> this link opens in a new tab</span></a></li> </ul></section> <section class="footer-section footer-connect"><h2 class="footer-title elementFont__subhead">Connect</h2> <div class="footer-social-container"> <span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/allpeoplequilt" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/allpeoplequilt" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/allpeoplequilt" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/allpeoplequilt" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> </div><div class="footer-newsletter-signup"><div class="footer-link-item"> <a class="footer-newsletter-signup-heading elementFont__details--footer" href="https://www.allpeoplequilt.com/account/quick-signup?regSource=274" target="_blank">Subscribe to Our Newsletter</a></div> <div class="footer-link-item"> <a class="footer-newsletter-signup-button elementButton__standard elementButton__outlined" role="button" href="https://www.allpeoplequilt.com/account/quick-signup?regSource=274" target="_blank">Sign Up</a> </div> </div> </section></nav></div> <div class="container-full-width clearfix footer-other-sites"><div class="footer-copyright"><span class="footer-copyright-logo"><span class="visually-hidden">Meredith</span><svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24"><path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/><path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/><path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/><path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/><path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/><path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/><path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/><path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/><path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/><path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/><path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/><path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/><path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/><path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/></svg></span><span class="footer-copyright-text"><span class="footer-copyright-prefix">Allpeoplequilt is part of the Meredith Home Group. &copy; Copyright 2022 Meredith Corporation. All Rights Reserved.</span> <span class="footer__legalLinks-wrapper"> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/nmg/privacy" target="_blank" data-tracking-label="Privacy Policy"> Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/terms" target="_blank" data-tracking-label="Terms of Service"> Terms of Service<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices"> Ad Choices<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link ot-sdk-show-settings-parent"> <a class="ot-sdk-show-settings" href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility"> Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a></span> </span></span></div></div></div></footer> <div class="print-footer" role="region" aria-label="Print Footer"><span class="print-footer-copyright elementFont__fine">&copy; Copyright <span class="recipe-copyright-text__brand">AllPeopleQuilt.com</span>. All rights reserved.</span> <span class="print-footer-from elementFont__fine">Printed from <span class="recipe-copyright-text__brand">https://www.allpeoplequilt.com</span> </span> </div><div id="page-segment-values"><div class="keyvals" data-content_author_name="" data-content_cms_sub_category="" data-content_cms_id="2062219" data-content_featured_image="https://static.onecms.io/wp-content/uploads/sites/42/2022/11/14/episode-576-2000.jpg" data-content_modified_date="2022/11/21" data-content_published_date="2022/11/21" data-content_shown_on_platform="own" data-content_type="article" data-path="/magazines-more/quilting-podcast/episode-576-infuse-your-sewing-time-with-gratitude" data-referrer="" data-content_is_post="post" data-affiliate_link_count="0" data-karma_id="c0d9454e-3403-46fe-97b5-137e43018da0" data-karma_type="article" data-video_id="" data-video_version="v4" data-content_headline="episode 576: infuse your sewing time with gratitude" data-title="episode 576: infuse your sewing time with gratitude" data-content_life_cycle="evergreen-annual" data-content_primary_purpose="traffic-and-acquisition" data-content_graph_id="cms/onecms_posts_apq_2062219" data-internalcampaign="" data-emaillaunchid="" data-content_channel="magazines &amp; more" data-content_cms_category="quilting podcast" data-content_cms_tags="" data-content_taxonomy="22679,14027,10546,12164,32580,22700,11544,16437" data-meredith_brand="allpeoplequilt.com" data-meredith_application="front end" data-auto_advance="" data-pos="0" data-content_type_variant="article" data-content_syndicated="all" data-content_syndicated_brand="" data-content_syndicated_url="" data-content_nlp_sentiment_label="positive" data-content_nlp_sentiment_score="0.3" data-content_nlp_sentiment_magnitude="12.2" data-content_nlp_entities="episode|gratitude" data-content_nlp_categories="/hobbies &amp; leisure/crafts/fiber &amp; textile arts" data-adtaxonomy="22679,14027,10546,12164,32580,22700,11544,16437" data-hid=""> </div> </div> <div id="site-components" data-brand-sync="" data-brand-async="" data-core-sync="lazy-image,atg,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe" data-core-async="video,feed,gallery-test,add-recipe,breadcrumbs,product-detail,one-tap,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,font-size-slider,newsletter-signup-modal,search-results-form,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,embed-pinterest,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,glossary-header,recirculation,share-new,circular-countdown,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,category-page-videos,auto-advance,category-page-list-load-more,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients,recipe-instructions,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,tab-new,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,feedback,entity-table-of-contents,line-clamp,search-by-ingredient,video-transcript,audio,embed-tiktok,user-profile-management,gallery-full-screen,gallery-right-rail-video,assistive-text,sitewide-alerts,table-of-contents,favorite,listicle,shop-go,init-auth,user-profile-registration,favorite-collections,updates-modal,embed-google-read-aloud-player"></div><div class="partial modal zoom-image image-modal static modal--hideHeading" aria-hidden="true" id="dialog-4e61224f-ee93-482b-9391-5e8f67df3532" role="dialog" aria-labelledby="overlays_zoom_image"> <div class="dialog-wrap"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="visually-hidden" id="overlays_zoom_image">View image</h2> <div class="content modalContent content--noPadding"><div class="component image-zoom"><div class="inner-container"><div class="image-wrap-container clearfix"><div class="credit body-caption padding-4-top elementFont__fine--caption">Episode 576: Infuse Your Sewing Time with Gratitude</div></div></div></div> </div></div></div><div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">this link is to an external site that may or may not meet accessibility guidelines.</div> </body> </html> 